OS X compatibility statement

2013-10-30

Reason and Mac OS X Mavericks

Our testing of Mac OS X Mavericks has not revealed any  problems with Reason version 6 or later.

Users of Reason 6, 6.5 or 7 can safely upgrade to Mavericks – but please make sure that all your hardware (audio interfaces, controllers etc) is compatible first! Check the manufacturer’s websites for details.

As for older versions: Although we have been able to run Reason 4 and Reason 5 under Mavericks, we have seen several reports of users having problems. Therefore, we cannot recommend users of Reason 5 or earlier versions to upgrade to Mavericks.

 

ReCycle and Mac OS X Mavericks

Our testing of Mac OS X Mavericks has not revealed any problems with ReCycle 2.2.