Alert: “Failed to open MIDI support library”

This alert may appear on Mac OS X 10.5 (Leopard) if you have incompatible drivers for your audio card or MIDI keyboard/controller installed on your system.

Uninstall all drivers for your audio cards and MIDI devices, then relaunch Reason.

If that solves the problem, go to the audio card and MIDI controller manufacturer’s web sites to download and install the latest drivers for your hardware.