Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   reason and cubase won't work but they did before (https://www.propellerheads.se/forum/showthread.php?t=107918)

costlee 2008-12-09 07:07

reason and cubase won't work but they did before
 
i have an hp elite, with an alesis io26 mixer, reason, and cubase, which all worked perfect. the only problem was windows media player did work so i had so i had to ay cds in cubase, couldn't play movies or burn cds/dvds. one thing i little confusing to me is in reason and cubase you set up your sound preferences but, in windows media player there seems to be no way to configure my mixer. so recently i updated my computer which i've never done, and messed with sound settings a little trying to get the media player to work, which was unsucessful. now i open reason as usually it pops up a little slow. then i try to loaded the song and it freezes, and says sound engine failed check sound card or installation(cubase does the same). i reinstalled reason didn't work. i checked the sound card in the program and it has a green check next to it, theres a red x if it's not working. i then reinstalled reason on my old comp. to make sure the disk wasn't damaged and it worked. next i saved all my songs on an external harddrive and plugged it into the old comp. and it all works. i've been searching for a solution for hours with no progress. any help would be greatly appreciated. thanks

Vallin 2008-12-09 13:14

Well, it's hard to tell what's wrong (at least for me). But unless you already got that figured, the problem is in your audio card since both Cubase and Reason has the same problem.

You say:
"so recently i updated my computer which i've never done, and messed with sound settings"

I would try this:
- Undo the settings you did (if possible)
- try your audio card on your "old computer" that you refer to to see if the card itself is to blame
- remove audiocard drivers alltogehther and reinstall from scratch.


All times are GMT +2. The time now is 19:53.