Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Record not recognizing Ignition Key (https://www.propellerheads.se/forum/showthread.php?t=140513)

QuietB07 2011-06-04 22:24

Record not recognizing Ignition Key
 
4 Attachment(s)
Hey all, I originally had Reason 4 and Record 1 installed on my Macbook Pro. The ignition key worked fine on the MBP. After I installed the applications on my new Mac Pro, I noticed that the ignition key is not being recognized. I no longer have the macbook. Now, whenever I insert the ignition key into one of my USB ports, it flashes red for a few seconds and then goes blank. The light used to be green on the Macbook. I attempted to run Authorizer, and it does not see the Ignition key (check the authorizer screenshot). I have tried multiple usb ports, uninstalled the codemeter software and redownloaded the newest version. Nothing.

I've also attempted launching the codemeter software, and the event log is bringing up all kinds of errors (API event WB0201 Box not found).

I've attempted to uninstall Record, and re-install again from the disk. Everytime it finishes the install but gives the error " /system/library/extensions/CmUSBMassStorage.kext was installed improperly and cannot be used. Please try re-installing it, or contact the product's vendor for an update"

I've tried re-installing multiple times, but I continue to get that error. Basically, the only way that I can launch record is if I used internet authorization. The only time that the ignition key is green, is when i first boot my machine (for a few seconds) and then it goes blank. Any ideas? These dongles suck.

And if it matters, I run MAC OSx 10.6.7 on a intel quad core Mac Pro with 16GB of Ram.

QuietB07 2011-06-04 22:54

*UPDATE*

Uninstalled the codemeter software again then re-installed it from the website....looks like it worked this time... Still no green light on the key but it's working.

AndySherman 2011-06-23 08:55

Same problem, my ignition key shows as a USB drive called "codemeter" but does not authorize Record. Mac Snow leaopard. Any solutions?

BonezMcCoy 2011-06-23 13:45

Download the latest Codemeter driver from WIBU. When you run it, choose to uninstall the Codemeter driver on your Mac. Now run it again to install the latest driver.

dorpsstraat 2011-06-26 17:55

Use this link
http://wibu.com/download_user.php
when you launch the installer you first choose to uninstall al codemeter soft on your HD
and then it works !!!!!!!!!!!

retheeshroy 2013-09-06 08:29

my propellerhead record ignition key is not detecting


All times are GMT +2. The time now is 11:33.