Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   R6 install message: "Engine not responding" (https://www.propellerheads.se/forum/showthread.php?t=146957)

slung92 2011-10-01 13:23

R6 install message: "Engine not responding"
 
Attempted to install Reason 6 without success.
Error message 'Engine not responding, check installation and soundcard' after loading.
Reason 5 and Record 1.5 worked fine earlier with my soundcard (Audigy 2 ZS).
Downloaded latest audio drivers and re-installed but no luck. Anyone else with same problem and solution? Thanks.

MetalHeater 2011-10-01 14:39

What is meant by 'engine'? Is it software sided Reason virtual engine? Then leave Reason 5 on your PC, when installing the upgrade.

If it's really a hardware problem, it sucks and you could throw away your PC - but that is not very gentle to nature (which I need for inspiration).

slung92 2011-10-01 15:27

I am running win XP 32bit. As a far as i know R6 installs automatically depending on which OS you have. The Creative Audigy soundcard is a very common device and I would have expected that R6 would have been compatible and install without a problem, as it did with all previous versions of Reason.

Jagwah 2011-10-01 17:27

Quote:

Originally Posted by MetalHeater (Post 933028)
Ofcourse it could be that there are still a few bugs inside

I find that highly unlikely.

Slung92 all I could suggest would be a re-install but you said you have already done that. Send a message to Props support (they would be quite busy atm) or see if someone else can help here.

scifunk 2011-10-01 17:52

You have uninstalled record and reason first haven't you?

slung92 2011-10-01 19:08

Thanks for your input. Yes, I have uninstalled the earlier version first and also attempted install on an identical but clean PC but no success with either. As you say, it would be very surprising if R6 had these sorts of bugs - I thought that was what beta testing was for? Will try Prop help when things quieten down a bit!

Simon56 2011-10-02 19:27

Yes I have the same error message on Reason 6.0.1 running under XP 32 bit. This time with a Tascam 1884 control surface running FW1884 Asio drivers. Must admit I have not deinstalled Record 1.5 and Reason 5 as yet - mainly because I anticipated this sort of problem. But I recollect running Reason 4 and Reason 5 on the same machine a year or so ago so was not really expecting that the versions would not co-exist.

Subsequently deinstalled Reason 5.01 and Record 1.5.1 - rebooted PC restarted Tascam Control surface. Deinstalled and reinstalled Reason 6.01 BUT the error still keeps coming up and stops me from getting into Reason 6.01. This bug is pretty annoying and is the first serious installation bug with Reason I have experienced since buying Reason 3 around 5 years ago. So I am quite suprised really.

slung92 2011-10-02 22:52

Please let me know if you manage to resolve this problem, as I have tried all avenues without success.

joebach 2011-10-03 01:08

Have the same problem. Engine not responding... Uninstalled Reason 5 and Record before installing 6.01. On a 32 bit machine, Delta 66 and Firebox sound cards.

TheMachine 2011-10-03 03:23

R6 didn't run on a Athlon box I mainly use. I checked the req's and figured the cpu wasn't supported anymore(Opteron for minimum with R6). Not 100% sure if that is the case, but wouldn't be surprised if it was. I narrowed it down to that in my case. Installed it on a 64bit Windows 7 with the same downloaded package and worked perfectly fine. I suggest checking spec's or send a support ticket. Cheers


All times are GMT +2. The time now is 15:21.