Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   cant upgrade my reason 6 (https://www.propellerheads.se/forum/showthread.php?t=148901)

studiotp7125 2011-10-24 00:30

cant upgrade my reason 6
 
every time i try to up grade it i get thisSorry, but this part of our web site is closed to certain groups of registered users.

If you have an account and can't get in, maybe some form of product registration is needed to get access (see below).

Please check out the FAQ's on the web site, and if you still think that you really are entitled to access, please contact the webmaster.
can anyone fix this for me please

n0ahg 2011-10-24 01:36

You must register your existing product to upgrade

cwhite771 2011-10-24 03:12

There's definitely something awry... I tried upgrading my registered Reason Adapted to 6 on Friday and was having issues as well. Saw a bunch of those page messages the OP had listed as well when trying to hunt down the proper place to register the upgrade. The only form I could find for upgrading was to Reason 5, which seems to have a different serial # scheme, and therefore wouldn't work with the 6 upgrade numbers.

Waiting to hear back from the support folks.
---
c

mrsmith197 2011-10-24 03:13

I am having the same problem but I already registered my product back in May. Now when I go to product Reason and Record don't show up but my key says its registered and license is hidden

BonezMcCoy 2011-10-24 07:41

Please use the SAME account your software is registered to.

n0ahg 2011-10-24 10:45

None of the people posting have Reason registered to their account so the Reason 6 upgrade won't work.

Reason 6 upgrade will not work with adapted, their is a special upgrade for those users!

BonezMcCoy 2011-10-24 13:01

Well, I meant Mrs Smith. She claims to have registered her software back in May. If that is the case, she has more than one account.

cwhite771 2011-10-25 03:37

Quote:

Originally Posted by n0ahg (Post 949837)
None of the people posting have Reason registered to their account so the Reason 6 upgrade won't work.

Reason 6 upgrade will not work with adapted, their is a special upgrade for those users!

Right... I'm well aware that the upgrade for Adapted users is a special version, and that is in fact what I had purchased. The label on the box also indicates "Reason 6 for Limited/Adapted owners"... so I can only assume that it is correct. Also, my Reason Adapted has been registered to my account (the only account I have) for years and does show up there when logged in.

Let me make it a bit more clear as to avoid assumptions. When logged in (again, to the only account I have on this site), the "Register your Product" box to the right of the "Your Products" page has a message with a link at the bottom which states "Looking for the place to register your Reason Adapted to Reason upgrade? Look no further, it's right here". When I click that link, it takes me to the "Propellerhead upgrades" page which lists the following...

"Reason 5 Upgrade
For owners of Reason, or Reason + Record

Upgrade Rec4rsn

Record for Reason Owners
Upgrade for owners of Reason (any version)

Upgrade Rec4rsn

Reason for Record Owners
Upgrade for owners of Record (any version)

Upgrade Rsn4rec

Reason for Adapted Owners
For those who are upgrading from Reason Adapted (any version)"

----
Naturally, I select the "for Adapted Owners" option. When clicking upon that, it takes me to the upgrade/registration form to enter the upgrade ID and Registration code. However, on this page, the title of the page says "Reason Adapted to Reason 5 Upgrade pack registration", which just seems wrong to begin with since I'm trying to upgrade to 6 and it mentions nothing of 5 prior. So, when I enter the codes from the upgrade into the appropriate fields it returns the following and appears to truncate the last couple digits off of the upgrade ID...

"Apparently something went wrong with the upgrade ID or verification code you entered!

The upgrade ID or verification code you have entered is not correct or does not match the product you selected. Please double check your numbers and product selection and try again"

I have tried this at least 8 times with the same result.

Also, if I click on the Reason link in the "Register Product" box on the Your Products" page, then select "Reason 6 for Limited/Adapted Owners" from the selections, and enter the upgrade/registration info on that page and submit it, I get the following error...

"Something went wrong
Error: An internal error has occured.

Please report this to our support department."

Still waiting to hear from the Propheads. Looking forward to using Reason 6... some day.
---
c

cwhite771 2011-10-25 20:53

Just an update, I was finally able to register. I saw that someone had mentioned ISP issues causing problems, so I kept trying since this morning. It finally worked.

Thanks,
c

n0ahg 2011-10-25 21:10

@cwhite771 If you provide all information and only post to a thread with the same issue then people wouldn't be talking at cross purposes or have to make assumptions to fill in the blanks. I posted across to the general forum in another thread concerning the dns issues, glad to help ;-)


All times are GMT +2. The time now is 10:41.