Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   high latency problem (https://www.propellerheads.se/forum/showthread.php?t=149125)

semajjames 2011-10-27 17:56

high latency problem
 
hi

i am getting high latency between my midi keyboard and reason

i do not get the same problem when using cubase and its synths

leads me to think it something to do with reason

any thoughts

cheers

emotica 2011-10-27 18:05

Did you set a buffer size that shouldn't give you high latency?

semajjames 2011-10-27 21:03

well i thought i did but it seems i was wrong ,,,,,

i thought one end of the buffer slider ment high latency and the other ment low latency

that seems not the case

the slider in fact needs to be some where in the middle to get low latency

odarellmc 2011-10-27 21:08

dude read the manual on how to adjust the buffer size which will effect the latency, also the audio driver and processor of your computer will have a lot to do with how low you can get the buffer. PH is in the process have having users test out R6 to determine any current issues so stay posted

Philup 2011-10-27 22:28

What sound card are you using?

semajjames 2011-10-27 22:37

RME hdsp 9652 i got that set to 256 samples/6ms and reason is now set to 2176/49ms

and all is good

sync ofset is 37 ,,,, what is sync off set ??

Philup 2011-10-27 23:13

Yea, I was going to say that some sound cards seem to do better when adjusting directly within the driver software instead of reason's control panel.

Your system is probably completely ignoring Reason's settings and going with what the sound card is being set at through the driver's software.

My setup does something similar. Except that when I adjust the sound card through the driver's software it will show the changes made in the reason panel as well.

But when I make the changes in the reason control panel it jumps back to the the driver software settings.

Glad to hear you got it sorted.

semajjames 2011-10-28 01:02

ok so by that i understand they should be set more or less the same

and both the sound card and reason buffer are actually both trying to do the same thing and changeing the buffer independantly

exept my sound card gets more say in it

bigant 2011-10-28 04:42

Quote:

Originally Posted by semajjames (Post 952155)
RME hdsp 9652 i got that set to 256 samples/6ms and reason is now set to 2176/49ms

and all is good

sync ofset is 37 ,,,, what is sync off set ??

You have a pci sound card you shouldn't be having any latency problems period! I'm running the RME 9632 and it is zzero latency or close to it. In Reason my buffer size is 256/output latency 3ms/latency compensation 3ms. No pops or crackles,just clean audio.


All times are GMT +2. The time now is 10:22.