Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   failed to load the line 6 support files. your installation is damaged. please (https://www.propellerheads.se/forum/showthread.php?t=150368)

themadcatter 2011-11-18 18:14

failed to load the line 6 support files. your installation is damaged. please
 
reinstall record. im freaking out !!! what does this mean i need help guys ! please somebody

themadcatter 2011-11-18 21:25

bumpp someone anyone?????

pushedbutton 2011-11-18 21:43

Well, the clue is in the instruction. Reinstall Record.

themadcatter 2011-11-18 21:46

yeah i know this is a stupid question, how do i go about this i had the record 1.5 for reason owners do i unistall just record? and how do i save patches/refills/songs into a different file

pushedbutton 2011-11-18 23:39

To answer your first question, you run the record installation again.
To answer your second question...Well, you just do. It's a bad idea to keep your projects in your program file. Nothing wrong with having a folder in your 'my documents' folder to store everything in. You can put Refills in the reason folder to have them automatically found but you can also tell reason where to look and store them somewhere more convenient.

KimHolmNielsen 2011-12-21 03:15

Right click and run as administrator
 
I had the same problem after a month with Reason 6 where everything worked fine.

After a 3 weeks wait The Props suggested that I opened Reason by right-click(Windows XP) and run as administrator instead of the usual upstart.

I have only one user on my music-pc. And I AM administrator.

Nevertheless it works when I right-clicked the icon and run as user "myself".

Don't ask me why.

Their first suggestion was as follows, but it didn't work for me.

>For starters, have Reason self-repair the Line 6 TWXY library. Try the
>following:
>
>Locate the "Line 6" folder here:
>C:\Documents and Settings\All Users\Application Data\
>
>Delete the "L6TWXY" folder, located in the "Line 6" folder.
>
>The next time you launch Reason, it will automatically re-install the
>original Line 6 TWXY files.

KimHolmNielsen 2011-12-21 03:18

And at first I did reinstall Reason. But it didn't solve the problem.

lochsloyca 2012-11-09 03:22

Ya me too just started having this problem after downloading reason 6.5.1 Over 3 Giggs is a lot of download just repair the line 6 stuff. Tried all of the above, nada. I guess I'll try to download it one more time. It's a shame fantastic stuff propellerhead!

normen 2012-11-09 03:47

Windows' user rights system is severely messing with a lot of applications lately, actually since they try to actually use it purposefully ;) People starting random applications as admin which then in turn create settings files and folders that cannot be written by other users is another problem. Effectively this results up in applications being unable to read certain files and folders or "forgetting" their settings all the time.

lochsloyca 2012-11-09 08:29

hmm. That would be odd considering I'm the admin... however microsoft is microsoft...
I tried downloading 6.5.1 once again, tried a different drive etc. still the same thing. Propheads ya need a repair tool :) Cus I can't use this product until this is fixed...


All times are GMT +2. The time now is 15:23.