Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Midi pitch problem (https://www.propellerheads.se/forum/showthread.php?t=153359)

Hershman 2012-01-23 02:25

Midi pitch problem
 
I have been using reason for years. I recently upgraded to reason 6, no problems. Then out of nowhere, the midi being sent comes out of reason at a different pitch than what is being played. I decided I must have accidently adjusted the pitch shift in reason. Nope, it is set a 440hz. Then I thought my keyboard was messed up. So I hooked up a midi instrument and my key board is not the problem. Then I thought maybe it was my midisport 1x1 midi/usb interface. So I went direct via usb into my computer (windows 7). This did not fix it. I am running reason through a new steinberg UR28M and that driver. I changed drivers (I guess still using the UR interface) but changing the driver did not fix it. Mind you, I have been using reason 6 with all the same gear for a couple of months and all was well. So next I uninstalled Reason 6.0 and reinstalled reason 6.02, and still no fix. It is weird to hear my keyboard make a note in F and what comes out in reason is an F#. I am out of ideas. Does anyone have any suggestions?

It is not my keyboard. It does not seem to be reason. Not my midi interface. I am running windows 7 64-bit, but I don't know if some setting in windows 7 or teh software that came with the UR28M could be the culprit. I guess the next thing would be to reinstall the UR software. Any suggestions?

3rdFloorSound 2012-01-23 04:36

Could the sound card sample rate mess with this? Complete shot in the dark but I didn't see it listed and there's no harm in making myself look dumb :D

Hershman 2012-01-23 05:25

I am not sure what it was or how it happened, but my pitch problem had something to do with the way my midi keyboard was interfacing with reason. Under preferences in Reason, I deleted all my controller surface options and started a fresh. It must have reset something, because after 8 hours of working on it, I finally got it fixed. FYI, the midi notes I was recording and hearing were pitch shifted -250 cents.

3rdFloorSound 2012-01-23 13:22

Hm, maybe the pitch wheel threw some bad signals and it got locked that way. weird. I guess the moral of the story is DELETE!

3CKid 2012-08-17 18:29

Midi is of Pitch
 
I am having a very simular problem. Except mine has changed through all muy files, if i open up a old project that had a live acoustic guitar and some midi instruments, all the midi instruments are off key, while the guitar remains correct. i'm about ready to pull my hair out im completely baffled at whats going on, and now i have some frustrated clients as well.

Wilhelm 2012-08-20 18:07

Quote:

Originally Posted by 3CKid (Post 1118029)
I am having a very simular problem. Except mine has changed through all muy files, if i open up a old project that had a live acoustic guitar and some midi instruments, all the midi instruments are off key, while the guitar remains correct. i'm about ready to pull my hair out im completely baffled at whats going on, and now i have some frustrated clients as well.

Got a similar problem too:
When I start recording audio, an Automation lane starts, making lots of pitch points.
This has no effect, because its audio, but when I play Midi-notes, the pitch is changing anytime in any direction, so its impossible to record and if you play, you got nothing but constantly changing disharmonic noise.

I changed my soundcard, changed keyboard, changed cables, nothing helped.

Anyone any idea?

Thanks, Wilhelm

vatolove28 2013-09-27 17:01

Have you solved this yet? Because i am having the same problem and when i play back a song , the pitch bend wheel starts moving by itself in most of my instruments in the rack. its such a pain and i cant even get through a session anymore!
If youve found a solution please let me know ASAP!
Thanks!


All times are GMT +2. The time now is 01:43.