Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Ignition Key not working. (https://www.propellerheads.se/forum/showthread.php?t=160925)

Darkspore 2012-06-10 12:25

Ignition Key not working.
 
Hi, I've been using Reason 6 for months and love it. I am on vacation right now and have my ignition key with me. Using my Win7 machine.

I tried to start up Reason today but the ignition key is only recognised by my computer as a USB stick (storage device.)

I tried to do the online verification method, but even though I have an internet connection it did not work until I disconnected the ignition key.

The light on the key stays green throughout, no red. It just is not recognised. Is there any way to fix this? When I get home of course I'll test it on my Mac, but I am not sure I like the idea of having to "login" every time I want to use Reason.

If anyone would like more info in case I missed anything, I'd be pleased to give it out.

Thanks :)

platzangst 2012-06-10 17:11

I have heard there are sometimes problems if you connect through an add-on hub, instead of directly to a USB port. In such a case, the issue seems to be that Windows mistakes the hub for the device and doesn't properly recognize the key. If that's what's happening, you may be able to get it to recognize the key properly by plugging it in directly to a port and not a hub, and let Windows get itself sorted out right before trying to use the hub again.

If that's not what's going on, haven't a clue, sorry.

Darkspore 2012-06-10 17:18

Hey, yeah I never use hubs, they're more trouble than they're worth when it comes to musical connections. It was connected directly to my laptop's USB. I tried it in all the ports as well, no luck.

grandshaggy 2012-10-28 21:07

Hey guys,

I had the same problem. I got it to work with Google Chrome. I went to [Your Products] and clicked [Manage License]. I then clicked [Write License] and it worked.

This may not work for everybody, but after hours of trying with Firefox it finally worked with Chrome. It might just be a compatibility issue with Firefox.

I hope this helps :)


All times are GMT +2. The time now is 16:40.