Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Writing license to Ignition Key not working ??? (https://www.propellerheads.se/forum/showthread.php?t=161992)

richymoore 2012-06-18 16:24

Writing license to Ignition Key not working ???
 
There is no Propellerhead Ignition Key connected to your computer right now.
Do you have a Propellerhead Ignition Key? If you do, you can insert it now and reload this page. If it doesn't show up right away, try to reload again in a few seconds.
If the key is inserted but not yet detected, just wait a few seconds and then reload this page.


This is the message I am repeatedly being hit with, my ignition key is connected but it seems to think its not.



Truth is I'm getting really pissed off with Propellerhead now, first the outrageous prices for the RE software and now the simple things like writing a lisence to a key are not working properly, whats going on ? Can anyone help me out with this problem ?

BonezMcCoy 2012-06-18 16:42

Did you download, install and run R6.5 at least once?

Really weird that you would have so much trouble. Can it be a bad IK or USB port?

richymoore 2012-06-18 16:50

Yes I even watched the Propellerhead tutorial video and followed the step by step instructions, so I've downloaded 6.5, ran it once, and then attempted to write my lisence to my key, the computer recognises that the ignition key is plugged in, however, Propellerhead's "write lisence" page doesn't. Absolutely no problem with any of my USB. I think this may be the start of Propellerheads demise as a user friendly company. All I can say is thank god I didn't download this on Saturday night when I had a gig or I would have been completely screwed. Propellerhead really should have remote online support if this is the way things are going. Amazing as their software is, if it won't work and users are going to be ripped of for RE devices, I'd be more inclined to simply boycott them as a matter of principle. WHERES THE FUCKING HELP SECTION ??? Sort it out Propellerhead. Negative comments on your youtube videos will put a hell of a lot of customers off

disneyonfire 2012-06-18 16:56

I'm guessing this is a problem with the 6.5 update because I just installed the update and I'm now having the same problem as you with the ignition key but I never had this problem before. Glad to hear its not just me cos I thought I might have to replace my ignition key again. Hopefully it will be fixed soon. Do Reason engineers/developers read these forums?

KingEternal 2012-06-18 16:57

you are an asshole. and btw, i had exactly the same problem with the ignition key as you, and so did many others.

BonezMcCoy 2012-06-18 16:58

You did clean your cookies and you did remove your R6 licence before attempting to write R6.5 licence, right? I'd contact support right now.

KingEternal 2012-06-18 16:59

Quote:

Originally Posted by BonezMcCoy (Post 1076412)
I'd contact support right now.

IF he finds the button...

chou 2012-06-18 17:00

"There is no Propellerhead Ignition Key connected to your computer right now.
Do you have a Propellerhead Ignition Key? If you do, you can insert it now and reload this page. If it doesn't show up right away, try to reload again in a few seconds.
If the key is inserted but not yet detected, just wait a few seconds and then reload this page."

did you try to manage your ignition key directly from the PH account or even directly from the reason menu to have access to your account ?

IF yes try this,

open authorizer apps on the connected computer then connect your dongle, it should be directly recognized

it works well for me.

richymoore 2012-06-18 17:03

Lets hope so dude coz if they don't we're both screwed along with everyone else whose having this problem. I have another gig on Wednesday night and if my ignition key isn't working then I'm absolutely screwed. This type of complication is extremely uncharacteristic of Propellerhead. However, ripping off their customers was uncharacteristic of them too, but now they're doing it so who knows, maybe they're about to become just yet another unreputable DAW manufacturer along with their main competitors. What a joke. I'd love an angry word with that Swedish dude with the grey hair who makes this all sound so easy, if they've not answered me within the next hour then the youtube video of a very pissed off me demonstrating this bizarre problem is going live.

KingEternal 2012-06-18 17:04

I could only resolve this by uninstalling everything (reason, authorizer and app folders) and reinstalling. It happened some time after I wrote the license of 6.5 to the key. Funny thing is I even downloaded all the Res successfully and tried em out, but after a restart of Reason no more ignition key...


All times are GMT +2. The time now is 22:47.