Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Is Digidesign Core Audio Compatible w/ Reason 6.5 (https://www.propellerheads.se/forum/showthread.php?t=165648)

paxman 2012-08-15 03:40

Is Digidesign Core Audio Compatible w/ Reason 6.5
 
I have Reason 6.5 and it doesn't run proper with Digi 002. I'm using a standalone digidesign core audio . Mac Lion OS Digidesign core audio 8.03. It plays iTunes/safari but will not play Reason. PLEASE HELP!!!!!

AtomEvolve 2012-08-15 09:00

I've had the same problem with my 003. All of the threads I found suggested re-downloading Reason in 32 bit mode (which there is no option I can locate to do that besides doing the normal install and then clicking run in 32 bit mode in preferences). And the only working video tutorial I could find was on a PC which is a different process.

ethday 2012-08-15 16:31

Before you do that - this was my reply in the User forum, but thought I'd put it here to make sure you see it:

My guess would be to try using the latest core audio driver. I use an iMac with a digi 002 (and Lion) as well, and while the digi 002 has always been finicky, it's presently working as it should (in 64 bit btw). The latest update is presently 9.0r3. If you want to use the midi port on the back of the 002 you'll probably need to download and install the digidiomidi driver (top of the list) after you've installed the latest core audio driver. Here's the link:

http://secure.digidesign.com/service...&localeCode=en

paxman 2012-08-17 22:28

thanks it worked

paxman 2012-08-20 08:44

NO it doesn't work anymore

lonleynomad 2013-05-26 11:38

Digi 003 Reason 6 Issue S.O.S.
 
Quote:

Originally Posted by ethday (Post 1116465)
Before you do that - this was my reply in the User forum, but thought I'd put it here to make sure you see it:

My guess would be to try using the latest core audio driver. I use an iMac with a digi 002 (and Lion) as well, and while the digi 002 has always been finicky, it's presently working as it should (in 64 bit btw). The latest update is presently 9.0r3. If you want to use the midi port on the back of the 002 you'll probably need to download and install the digidiomidi driver (top of the list) after you've installed the latest core audio driver. Here's the link:

http://secure.digidesign.com/service...&localeCode=en

I'm using a new 2012 iMac, i just upgraded to Reason 6 and trying to use the Digi 003 for the I/O's. After i download and install the driver for the Digi 003 reason just freezes on the start up screen and after 15 mins a "Failed to open MIDI support library" pops up. I'm truly stuck, i really want my digi 003 to work with Reason 6. I'm also using Mountain Lion, do you think installing just plain Lion will fix the issue? PLEASE HELP!

djtonycnyc 2013-05-30 09:41

ive had the same problem, but trying to use 002 rack.. i tried downloading the top link the ETHBAY said but it comes up with an error 100030 or something when trying to open installer.. does anyone have any updated info. thank you all.


All times are GMT +2. The time now is 14:36.