Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   No Sound on Playback after recording (https://www.propellerheads.se/forum/showthread.php?t=166054)

wesleypipes 2012-08-23 15:43

No Sound on Playback after recording
 
Please I need your help!

I'm using Reason 5 ReWired in Reaper on a Mac OS.

Everything worked fine but now when I record a keyboard track, there is no sound on this recorded track and also these "midi dots" are missing and are already missing while recording though the recording "stripe" is running (excuse my words, I'm not from an english speaking country ;-))


And while recording I get a sound from Reason.

Reason runs in Slave Mode and I did NOT change anything and like I said, it worked the same way the last months. The only thing: When I record guitar, bass or vocals I use an interface and I have to change my audio device to the interface and back if I use Reason (due lack of USB slots). BUT again, I always did this like that and it worked.

When I set up my system, I had the same problem and I had to run Reason in 32 Bit Mode and it worked. Could it be, that my system changed that back to 64 Bit? My problem is, that I can’t find the point where you can change that. Many sites say go to Applications - Reason - get Information. But there I don’t have this checkbox “run in 32 Bit Mode”.

Any solutions?

Thank you in advance…

Borderline 2012-08-24 13:52

That the exact kind of shit that confuse the hell out of me too....

I hope someone can help you (hopefully this comment will bump you to the top of the list again and someone can advise)

Good luck.

djrobstephens 2013-03-04 16:11

WHen I record something in the sequencer, all I am hearing back is like these thump sounds or clicks sounds. I dont know why my recordings dont play back what I put in.


All times are GMT +2. The time now is 12:42.