Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Since 6.5.1 no ignition light found and computer slow! (https://www.propellerheads.se/forum/showthread.php?t=166457)

mr2010 2012-08-30 19:09

Since 6.5.1 no ignition light found and computer slow!
 
I was hoping I wouldn't have to make a thread, but my problems haven't been fixed. Maybe i'm doing something wrong, so I'll try to explain everything i've done.


For those who don't want to sort through all the crap i typed, i underlined and put my issues in bold, so you can skip past all the other crap. thx



I ran 6.0 without any problems for a few months! I did the upgrade to 6.5 and its been irritating issues ever since. The first and most important of my issues is the internet verification crap. Since upgrading over a month ago every time i open Reason i've had to selection option 2 (internet verification). You asked why have I put up with this for over a month? When it first happened i spent 3 hours trying to get my key recognized. I was so ticked, at the time I lost that i just decided to keep doing internet verifications. Since then i'd be checking that 18 page thread about the problem, read others members advice and non have worked for me. I went through ALL 18 pages several times looking. I really need this fixed because i'm going to be without my internet for a few days, so I wont be able to do the internet verification unless i go through a bunch of crap like using my phone as a modem....

Issue dongle has no light, i plug it in and it lights, blinks then goes out. Codemeter see's the stick, my computer see's it, but Reason doesn't....

I've uninstalled/reinstalled at least 8 times...I've cleared cache/cookies, i've used Firefox, IE,Chrome, got so anxious even went looking for Netscape.https://www.propellerheads.se/forum/...ons/icon10.gif

One user said he went back to an old authorizer, I tried that.

I uninstalled my whole PH folder and still no luck.

I went to Codemeter's website and downloaded Codemeter from there, it see's my stick, says everything is registered to PH! But, still no ignition found by PH.https://www.propellerheads.se/forum/...cons/icon8.gif



So as of right now......I'll wait on a response and see am i doing something in the wrong order or what.....like wtf......I love Reason, but this is some bullshyt.

This time around I downloaded the big 3gb file. I had been downloading the 1gb updates and then it ask me to put in factory soundbank disc. I put in disc everything appears to go fine, i even checked to make sure that when it copies soundbanks from disc, that it wasn't also copying old authorizer. It wasn't, control panel shows 1 authorizer and that's 2.0

Also that flem or plhem thing, i saw it once, checked the box and no luck. Also i've never saw it again, every time i go to website, after it says no ignition key it won't give me any options other than reload page to try again.


So right now, i've deleted everything, no soundbanks, no reason, no ph folder, deleted codemeter, and authorizer. I've downloaded the 3gb 6.5 with soundbanks.

So now can i simply install Reason or do have to go through a fkn riddle? Do I need to do anything with Authorizer? Do I need to download codemeter or is the one in Reason all i need? I ask these questions because before 6.5 i don't recall ever touching codemeter or authorizer--not when I installed 6.0. When i use to open taskman and see codemeter i thought it was part of my virus software.



Another problem i've read others speak on computer slow since 6.5 and i knew we had the same problem therefore i wouldn't have to make a thread. But, i didn't see any post that pointed this out or maybe i'm the only with this particular problem. Since the update i've spotted the problem to be GATOR.

My pc runs fine (btw I only have 3gb or ram on xp). But, if I bring gator in the picture, lights out.https://www.propellerheads.se/forum/...cons/icon8.gif
Just to test the problem out, I opened a brand new empty song! I opened a nn-xt through gator on there and boom "computer too slow" But, still I wanted to try one more thing, let's open a song i made in 6.0 In this one song I had alligator or 3 different instruments, the song used a total of 17 tracks. In 6.5.1 this song wouldn't play for 3 seconds (computer too slow). Why is gator a problem in 6.5 but it wasn't in 6.0? I know my computer isn't a powerhouse compared to what most on here have but it always got the job done until 6.5...when i updated 6.5.1 same thing....


thanks

BonezMcCoy 2012-08-30 19:17

Contact support, that's the best thing to do. I mean, after simply installing everything again following the instructions to the letter.

mr2010 2012-08-30 19:56

thanks, i was thinking it would take some time and I thought somebody here probably has resolution.


A couple of things I noticed when trying to install a few minutes ago. I noticed on one PH page it says to launch Authorizer, when I go in the reason folder and click authorizer it opens and had 3 rack extensions i downloaded back in the 6.5 beta days. I deleted them, there's nothing in authorizer box and i have no options to do anything except close the box.

When I go into my account/my products...It has Reason 6.5 and Reason 6.0 the funny thing i just noticed is my dongle is showing beside 6.0 not 6.5. How in the heck do i get it to show in 6.5, maybe that would solve the problem. Do I delete 6.0 from my products? Also this "phrem" thing, i haven't been given that option, is there a way to manually get to it in firefox?


I don't know how this got double posted, mods please delete the other thread, thx

mr2010 2012-08-30 20:17

problem solved! Don't really know why, i had switched from firefox, to chrome, to ie several other times with no luck. But, this was my first time changing "phrem" in local state folder of Chrome. While it was looking for my ignition as its done 100s of time of the past month, my head was down, a sign of exhaustion, i knew another fail was coming, i saw something flashing on the screen, ignition was finally recognized! i smiled for the first time in a couple of hours. Its a shame. Thanks

BonezMcCoy 2012-08-30 20:48

Glad to know you finally sorted it out. Have fun now!


All times are GMT +2. The time now is 21:31.