Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Balance Won't Show Up! (https://www.propellerheads.se/forum/showthread.php?t=167436)

edgrove13 2012-09-16 01:52

Balance Won't Show Up!
 
I just got Balance, and I went to run it with Reason 6.5. I have a mic plugged into Balance and the "Signal/Clip" light shows that the unit is picking up sound from the mic. However, I went into Reason's preferences menu to the "Audio" section and could not find Balance in the drop-down list of options. I then went to my computer's control panel under the "Manage Audio Devices" section and could not find Balance there either. I unplugged Balance and plugged it back in again to see if that worked and it did not. My computer is running Windows 7, if that matters, and I have Reason 6.5, if that matters. Any help on this would be great because, since the MBox Mini I had crapped out for no reason a while ago, I have not been able to record any vocals. As a hip-hop artist, I sort of need to be able to do that. I apologize in advance if this question ahs been asked before, I searched the forums to no avail. I would also like to thank you guys in advance for any help or suggestions on fixing this issue. Any problem I have ever had with a Propellerhead product before has been solved within 24 hours due to the wonderful people on this forum.
Thanks again,
Eli Grove

SteveDiverse 2012-09-16 04:25

Is Balance plugged into a USB3 port?

Known issue: Balance doesn't like USB3 ports - currently must have native USB2 port - Props are looking into it.

edgrove13 2012-09-16 05:12

I'm really not sure what the difference between the two is. I'll go ahead and try all the ports on my computer though to see if any of them work.

edgrove13 2012-09-16 06:05

I solved it. For some reason my computer did not want to install the correct drivers. In fact, it was saying that there were none. So I got them from the Propellerhead website and it is up and running, fully functional.

n0ahg 2012-09-16 11:41

Big sticker over USB port is there for a reason ;)


All times are GMT +2. The time now is 02:45.