Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Holy crap, what have I done? (https://www.propellerheads.se/forum/showthread.php?t=167448)

JoelDust123 2012-09-16 11:25

Holy crap, what have I done?
 
Hey everyone,

It appears attempting to install Reason 6.5 is the equivalent to opening pandoras box~ Have installed the new program, and reinstalled the soundbanks from my DVD as instructed. Now the program is saying it's unable to install Rewire. Quote: "ReWire installation failed because a file was locked while copying the ReWire library into /Application Support/Propellerhead Software/ReWire."

I feel like I'm getting in way over my head, and I just want to be working on projects again. Can somebody please help me?

Thank you,

Joel Dust

(JoeDustE by night)
www.soundcloud.com/joeldust

n0ahg 2012-09-16 11:48

Make sure you exit all over programs whilst installing Reason. Also on a Mac sometimes the permissions go screwy so you could try fix permissions.

sentient.minority 2012-09-16 12:13

Are you on Mac or PC and what are you ReWiring in to?

JoelDust123 2012-09-16 12:17

Nevermind, it was just getting blocked off from having portions of the older reason still active. Got 'er all figured out! Thanks for the help, you guys.

DoomsdayPreppers 2012-09-22 09:32

the software problems never end mate. spend more time googling and trawling forums to find answers cause these software company clowns cant even make something simple. I got rewire problems with protools 10.0.1 since I upgraded to reason 6.5.2. it never ends

Bonkhead 2012-09-22 13:26

Quote:

Originally Posted by DoomsdayPreppers (Post 1142299)
since I upgraded to reason 6.5.2.

wut ? where can I find that ? :D

It's user error, as you can read, so don't go flaming devs


All times are GMT +2. The time now is 23:49.