Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   6.5.1 download problems (https://www.propellerheads.se/forum/showthread.php?t=167455)

kb7709 2012-09-16 16:45

6.5.1 download problems
 
So, I finally go around to trying to do the update for 6.5.1. I'm on a Mac with Lion OS. When I start the download, it will continue for a while (usually somewhere between 250MB and 450MB downloaded) and stop saying it cannot be completed. I can resume the download, it will continue for a while, but it will never complete. I've searched the forums, but not coming up with anything that seems similar. Anyone else had this problem or is it just me? Any advice?

gwynebiau 2012-09-17 10:32

I downloaded it a couple of days ago using the latest version of Firefox on Lion, and it completed fine the first time.

The problems I would suspect are that you're running out of space on your hard drive, or your internet connection is cutting out occasionally and interrupting the download.

If you can verify that you have plenty of hard drive space, try downloading another very large file and see if that works. If it does, try downloading Reason again.

Alternatively, if you know how to get to and understand the logs on your modem/router, you might want to look at them to see if it recorded any problems.

If you do see problems there, or if you have problems with files from other sites too, you should probably contact your internet access provider for support. Oh, and particularly if you have a wireless connection, you should watch to make sure that you're not losing that connection at the times the download's dropping.

Hope that helps. :)

sentient.minority 2012-09-17 10:47

There are download links at the bottom of this page: https://www.propellerheads.se/downlo...article=reason for torrent files if it will help.

kb7709 2012-09-19 04:54

Thanks for the replies.

Gwynebiau - I can eliminate the hard drive as an issue right away. No way it's a lack of hard drive space. The internet connection is always a possibility, but tried both wirelessly and hardwired to the network and had the same results. I have never had any issues like this when downloading anything in the past on my home network, so I am doubting that as the culprit. Currently traveling, I'm trying again as I write this on a totally different network. It's up to 288MB at the moment and still downloading but showing about another 34 mins. to go. If it works, I'll let you know.

sentient.minority - torrent files scare me for some reason. I know they are widely used, many have no issues with them, but I've read some nightmarish things about malware and viruses associated with them. Maybe I just don't know enough about this type of download (I have read that, at any given time, more people are using them than are on Facebook and YouTube combined), but I'll definitely have to go with that as an absolute last resort.

By the way, download is at 635MB right now which is the most I've ever gotten to without it crapping out. Fingers crossed. Stay tuned.

kb7709 2012-09-19 05:23

Well, 6.5.1 is mine. The download worked tonight. Thank you again for your help. Looks like maybe my home internet connection may have been the problem. I wouldn't have thought so, but there it is.

gwynebiau 2012-09-19 08:41

Glad you got it to work. :)

Just to clarify something about torrents though, downloading a program through a torrent from a reputable source is no more dangerous than downloading the same program directly. A torrent from Propellerhead isn't going to give you a virus or any kind of malware.

Be careful to only download torrents (or any other files) from trusted sources though. Downloading programs from a site where anyone can post actually is a risk.


All times are GMT +2. The time now is 07:48.