Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason 6.5 slow loading times (https://www.propellerheads.se/forum/showthread.php?t=167735)

eox24 2012-09-21 19:55

Reason 6.5 slow loading times
 
1 Attachment(s)
Hey guys, I just had a quick question. I have been a Reason user since 3.0 and absolutely love Reason. Now, the problem (or really I should say nuisance) is that when I load a reason song and I go in to load an instrument, effect, or new patch the loading time takes quite some time. For instance, lets say I open a fresh track up with nothing in the rack. Then I "Create Instrument" -> Thor. Then I click on the patch button to go look for a patch in my refill archives. Nearly every time I do that it will take me about a minute for me to even make a selection. I don't know exactly why that is and it's been doing this to me since about version 5.

My computer is not a slow problem (however it could be hard drive space related, I don't know lol.) But I am running a Windows 7 64 bit professional machine, with an intel i7 quad core 3.4 ghz processor with 16 gigs of ram at 1200 mhz with 3 tb's of hard drive space. Can any one help guide me to my problem so I could speed my work flow up a bit?


(here is my dxdiag as an attachment.)

Dave909 2012-09-21 20:24

I have that problem too. The weird thing is that the sluggish reaction is just in the browser. If you select a sound you can scroll thru the folder quickly using the device´s up/down buttons.

celticdale 2013-03-17 07:22

I have the same problem, even worse! I
installed a 500GB SSD today, and it`s still
incredibly slow, making Reason useless...

Did you find a solution to the problem?

(Win7 x64)

Thala 2013-04-11 21:06

hi there.
same problem here. but i think i got the problem:

win7 64 bit
reason 6.5 installed in 32bit mode for using ReBirth incl. all that steps to get it runnig on 64bit.
so, there i have the lag while opening sound patches, samples etc.

but if i start the 64bit version of reason, there are no lags while opening the patch-browser.

it´s time for a 64bit version of Rebirth where no workarounds are needed. or please create that 303 form Rebirth as a rack extension.

thanks


All times are GMT +2. The time now is 14:08.