Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   Feature Suggestion Forum (https://www.propellerheads.se/forum/forumdisplay.php?f=7)
-   -   For the third time kong outputs are screwed (https://www.propellerheads.se/forum/showthread.php?t=168602)

sleeper0013 2012-10-08 05:28

For the third time kong outputs are screwed
 
Some of that pads are still sending a signal to the master channel after being reassigned to the expanded outputs. 7 and 12 and 14 wont disengage the signal to master when they are reassigned.

come on guys, this is an easy fix, and an alarmingly necessary one at that.

clip 2012-10-08 05:44

Quote:

Originally Posted by sleeper0013 (Post 1151371)
Some of that pads are still sending a signal to the master channel after being reassigned to the expanded outputs. 7 and 12 and 14 wont disengage the signal to master when they are reassigned.

come on guys, this is an easy fix, and an alarmingly necessary one at that.

Works fine for me.

sleeper0013 2012-10-08 05:58

well i cant isolate these channels on the expanded outputs. this might just be a win7, 64bit
thing.

ProfessaKaos 2012-10-08 08:30

Your probably sending signal to the BUS FX section of Kong which outputs through outputs 1-2.
Check each pad to make sure all the SEND : BUS FX knobs are turned to 0. Or if you want to keep using the BUS FX then assign all pads to outputs other then 1-2 so 1-2 is just the BUS FX (plus MASTER FX) signal, then you can use the SSL Channel's Fader and FX to further control the BUS FX.

sleeper0013 2012-10-09 22:16

Thanks Kaos, that cleared thing up.


All times are GMT +2. The time now is 16:59.