Propellerhead Forum

Propellerhead Forum (
-   General Forum (read only) (
-   -   Reason Not Recognizing Digital Piano (Korg LP-350) (

melodiebeats 2012-10-12 07:28

Reason Not Recognizing Digital Piano (Korg LP-350)
Hello everyone, recently I acquired a digital piano (KORG LP-350). Problem is once I connect both midi In and Out ports to the Audio interface (M-Audio Fast Track Pro). I get no sound from the Reason program. The only hint that I get that Reason recognizes the piano is that when I play a note the audio track gets highlighted in a bright green color that rises up and then back down once the note has been played. I know the problem isn't the audio interface or Reason application itself since I have tested another midi compatible device with success (MicroKorg). I would really appreciate it if I can get some help from you guys. Thank you for your time. ( Here is a link of the Keyboard i'm using incase you guys need to know how it looks like. Thank you again. )

SteveDiverse 2012-10-12 07:53

You did plug MIDI-OUT from Korg to MIDI-IN on FastTrack? and MIDI-OUT from FastTrack to MIDI-IN on Korg?

Then you added the Korg in reason's edit >> preferences | control surfaces using 'other' 'controller'?

melodiebeats 2012-10-12 08:00

Yes sir, I have done these steps various times only to find the same result. I'm not sure what the problem is since it worked fine with the Microkorg. Reason is receiving the signal, however the piano's audio remains mute.

Edit: I have found the solution however now i'm finding that the audio quality being played on the Reason program is fairly poor. I'm not sure what I can do to restore the audio quality to it's proper crystal clear resolution. The way I managed to get sound from the piano onto Reason was through the use of two 1/4 jacks. Other than that the audio quality seems to suffer dearly. Any ideas on how I can get a better sound?

QVprod 2012-10-12 13:54

Are you trying to record audio or trigger midi? If you're trying to trigger midi you need to have an instrument in reason selected to get any sound. You wont get any sound playing midi onto an audio track.

If you're trying to record your piano into reason as audio then the quarter inch cables from the keyboard into the interface is the only way to do it. As of the quality, check your gain levels on your fast track pro. They could be set too low or if you are seeing red lights on the channels then you are peaking (distorting). Audio quality is more so based on your audio interface than with reason when it comes to recording.

melodiebeats 2012-10-12 15:26

Thank you QVprod, yeah i'm trying to record the piano audio itself. I've been able to hear the audio just fine, but i'm noticing the strong lack of the clear audio quality from the piano. So the you're saying the only way to record the piano with good quality is to use the gain? What's weird is that I don't have this problem when using the Microkorg. The audio quality sounds pretty clear on it which is why I don't know the reason the piano sounds fuzzy. Like you said it could be the audio interface itself, however i've never had problems like this until I connected the Korg LP-350.

QVprod 2012-10-12 16:56

Ok then it's not a distortion problem it sounds like more of a static issue, so the gains won't make a difference. That's definitely weird if your micro korg doesn't have the same problem.

Is it only during playback? Try simply arming the audio track and not playing anything or recording. If you still hear the static, it might be some kind of interference with your wires.

if you can upload short audio file recordings of both the micro korg and the piano and maybe someone here can trouble shoot even further.

Edit: After plugin a keyboard into my own interface I notice there's a bit of noise as well if the gain is too high. Solution for me was turning the gain down a bit and turning up the keyboard volume. Maybe its possible you korgs have different out put levels. Pianos tend to sometimes be relatively quiet compared to synth sounds.

melodiebeats 2012-10-12 21:13

When recording and just listening to the piano I always seem to get a static noise coming from it. I'm not sure what can be the interference but the only way to get rid of the static noise is to press two buttons labeled "Pads" on the left and right jacks. It does get rid of the static, but it also reduces the volume tremendously and I still get poor quality audio coming from the Piano itself. I'll post links showing the audio when connected to the Microkorg and Korg-LP 350.

Here's the image of the audio interface i'm using.

Edit: Just plugged in the Korg LP-350 piano right now and surprisingly found out that the static noise has disappeared somehow. Not sure what happened, but the static noise is completely absent. I'll still upload the audio files to see what you think along with any other members who want to help out.

QVprod 2012-10-12 21:39

Hmm... maybe it was a passing radio frequency or something...idk. By the way, that's exactly what pads are for, decreasing volume for a really hot signal.

melodiebeats 2012-10-12 22:08

Okay after disconnecting from the Korg LP-350 and plugging in straight to the Microkorg these were the results I got. (Korg LP-test) (Microkorg)

They sounded pretty good with no static interference, however when I plugged it in the second time to the Korg LP-350. I received the static noise once more. I recorded it again and exported the audio file. (Korg LP-350 Test 2 ) Something is up when I connect them, but I can't quite put my finger on it.

QVprod 2012-10-13 00:19

I actually hear a bit of noise in all 3, but it's more pronouned in the Lp test 2 but the piano is also at a much higher volume than the first test. Unbalanced/instrument (mono) cables often pick up noise so that's most likely where most of it's coming from.

With my own tests there always some noise when going di from a keyboard into an interface partly due to cabling mentioned above (atleast the cheaper ones from my knowledge) but you should be able to get it to a level where its barely noticeable. I noticed while on instrument setting on the inputs I get more of the sound like you had on the second test. Press your buttons in to switch your inputs to line level. That will decrease the amount of noise significantly. Then turn your keyboard volume all the way up and turn your gains down until you get to your desired recording level. The rest of the noise can always be gated out if necessary. Hopefully that should fix your problem.

All times are GMT +2. The time now is 18:21.