Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Desperate for help (https://www.propellerheads.se/forum/showthread.php?t=169378)

hughpg 2012-10-19 17:45

Desperate for help
 
I just upgraded my OS from 10.5.8 to 10.8.2 (Mountain Lion) on my quad processor Mac Pro, and after opening twice with no MIDI input from my DIgidesign 003 Rack interface, now Reason 6.5 will not open at all. It will start to open, and then stop and just give me the spinning rainbow disc until I force quit the application. I have tried everything I can think of short of going back to my old OS version. I've reinstalled Reason, reinstalled my licenses on my site key, reinstalled the driver for my 003 Rack, dumped the preferences folders, tried to start the program in Demo mode and through internet verification, rebooted my computer many times. Nothing has worked so far. My laptop only has Reason 6.0 so none of my current work is accessible there, incompatible files. Please, anyone, help!

Thanks

Mac Pro
2 X 3.2 GHz Quad-Core Intel Xeon
4 GB 800 MHz DDR2 FB-DIMM
OSX 10.8.2
Digidesign 003 Rack + MIDI interface
Reason 6.5.1

gwynebiau 2012-10-20 13:45

You've done everything I can think of to try right now, so I'd say contact support, but they're out of the office until Monday I think. :(

I would recommend backing up your preferences on your laptop in case they'd be overwritten and putting 6.5 on there temporarily until you can get your desktop working again.

The only other thing that I can think of is an issue with your MIDI device or interface. I'd try disconnecting/disabling that to see if anything (deleting ~/Library/Preferences/Reason Preferences and going through the setup again, etc.) will get Reason running without them, and then try adding the interface, then the device itself. Hopefully that will reveal where the problem is at least.

hughpg 2012-10-20 21:24

Thanks for the heads up about the support staff being out. I was wondering why I hadn't heard anything from them. I've tried getting rid of the MIDI interface, but maybe I didn't reload Reason again after that. I'll give it a shot. Unfortunately, my lap top is older and reason 6.5 won't run on the version of OSX that I have on it. I'll have to keep trying to get my desk top up and running.

I appreciate the help.

scifunk 2012-10-21 01:43

Did you uninstall old versions of reason and authorizor first?

hughpg 2012-10-21 11:51

Yes to Reason, but no to authorizer. I'll try that, too. Thanks.


All times are GMT +2. The time now is 07:38.