Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   About clipping again (https://www.propellerheads.se/forum/showthread.php?t=169564)

pullpoti 2012-10-22 14:37

About clipping again
 
The clipping indicator in the transport panel pushes the meter in red while in the main mixer the fader is -3 dB, so in the main mixer no clipping is indicated.
Which indicator is true and how should I set the levels to get right and loud enough (without being a soldier in the war).

THanks

gwynebiau 2012-10-22 15:09

Both are true. I think it's a better idea to get each of your tracks under control before they get to the main mixer, but even if you don't a limiter at the end and/or turning down the Master Fader can get the output levels down.

The best thing to do though is to leave the faders at their default levels (0dB) at first and use the volume controls on your instruments and effects and the input gain on the mixer to get things to an acceptable level before they get to the Master Fader.

I also strongly recommend at least using a limiter (M-Class Maximizer or the Ozone Maximizer Rack Extension) on the whole track through the SSL mixer because if you haven't carefully and skillfully shaped every one of your sounds and found just the right level to keep them from clipping while still being loud enough, without a limiter you're probably going to get clipping somewhere at some point in the song.

I'm not a mixing (or mastering) master, but I think that's pretty solid advice anyway. If anyone has corrections or anything else to add, please do!

djfm1983 2012-10-22 16:44

I would worry more about what the main transport is telling you. If it shows that it's clippong then you need to adjust things. The Reason manaul says that clipping can only occur in the main transport due to the 64bit mixing engin. Also I would strongly recommend NOT using any compressor or limiter on the master section while mixing. That is reserved for mastering which should be done after the mix is complete. If you feel like you really must (even though I don't recommend it) using the ssl master comp while mixing don't allow any more than 2db of gain reduction to occur.
A good way that I find to leave headroom in the mix is to adjust the VU offset knob on the big meter. I set it so Zero VU equals -20Peak. That will change where the sounds go red (but no clipping occurs) on their mixer channels meter in the mixer view. You'll probably find that you'll need to turn your monitors up while mixing this way though. I find that mixing at 83-85db (using a spl meter set to c weighting, slow response) works best for me due to the "fletcher munson curve' (aka loudness curves) which states that our ears hear freq the flattest at around 83db. I usually don't go any higher than that level unless I'm checking out the low end (and that won't be for too long).

selig 2012-10-22 17:44

Quote:

Originally Posted by pullpoti (Post 1161567)
The clipping indicator in the transport panel pushes the meter in red while in the main mixer the fader is -3 dB, so in the main mixer no clipping is indicated.
Which indicator is true and how should I set the levels to get right and loud enough (without being a soldier in the war).

THanks

Do you have any devices plugged in between the Master Output and the Hardware Interface? This is the only thing that could cause this in my experience, because it can add gain AFTER the master fader. Understanding signal flow is essential when dealing with these things IMO.

Clipping is clipping. If ONE of the clipping indicator is indicating clipping, there IS clipping! It's really easy to get rid of clipping and still keep your mix hot, but it's not just done at the final stages - all of your tracks must be 'designed' to sound loud, your mix must contribute to this, and finally your mastering gives you the extra final push.

Remember that a loud mix is an "illusion", as everyone has exactly the same 0 dBFS to deal with! :-)

pullpoti 2012-10-22 22:52

Ehm, don't throw stones on me, I just try things out I read on this forum.
For now I have a Spectrum Analyzer between the Master Section's Master out and the Hardware interface's input. In this Spectrum Analyzer there's a Uhbik Q with which I could finally get tha clear sound I wanted. Is that the problem?

Should I use the EQ rather as a Send effect?

Lunesis 2012-10-22 22:57

Quote:

Originally Posted by pullpoti (Post 1161876)
Ehm, don't throw stones on me, I just try things out I read on this forum.
For now I have a Spectrum Analyzer between the Master Section's Master out and the Hardware interface's input. In this Spectrum Analyzer there's a Uhbik Q with which I could finally get tha clear sound I wanted. Is that the problem?

Should I use the EQ rather as a Send effect?

Using a send only adds the fx affected signal to the existing signal, you want to put it in your master insert section so that it will alter the existing signal.

selig 2012-10-23 00:42

Quote:

Originally Posted by pullpoti (Post 1161876)
Ehm, don't throw stones on me, I just try things out I read on this forum.
For now I have a Spectrum Analyzer between the Master Section's Master out and the Hardware interface's input. In this Spectrum Analyzer there's a Uhbik Q with which I could finally get tha clear sound I wanted. Is that the problem?

Should I use the EQ rather as a Send effect?

No stones thrown by me, at least not intentionally! (and apologies if I threw an unintentional stone in your direction). :-)

As for your question, I was easily able to recreate your situation by adding an Uhbik Q between the main outs and the hardware input and pulling the master fader down to -3 dBFS.

Again, clipping is clipping - in this case everything is normal. The mix bus (controlled by the master fader) isn't clipping, but you are adding gain AFTER this meter/clipping indicator and sending it to the hardware interface. And it's the hardware interface that's clipping, which shows up in the transport and in the big meter. So both meters are showing exactly what's going on, and therefore both meters are 'true'. Make sense?

If you wish to avoid all chances of clipping, always use a maximizer (I'm digging Ozone these days) as the LAST device in your signal path. :-)

pullpoti 2012-10-23 10:45

Selig!

Thank you for your help and detailed answers. I don't understand everything in the forum for 100% because of my English, but mostly I learn a lot.

Just one more question.

You always write about leaving 3 dB headroom with the master fader, is this for mastering purposes or just to make sure that no clipping occurs?

LudvigC 2012-10-23 10:52

Hi,

let me shed some extra light here:

Output clipping can be indicated in several places in Reason:
* The Clip indicators in the Master Section (mixer or rack)
* The Transport Panel
* The hardware device at the top of the rack

However, these indicators all point at the same thing - clipping happening at the output stage when the signal is sent from software to hardware, so to speak. Clipping cannot happen internally, since we're using floating point resolution.

Now, the clip indicator in the Master Section is a bit special. It lives together with the Master Output Level meter, which shows the level of the signal at the Master Output jacks in the Master Section device (after the Master Fader).
But the clip indicator in the Master Section shows clipping at the final output stage, in the hardware device (the only place where clipping can happen).

If you have added a device between the Master Section and the Hardware Device, this can change the level - and clipping can happen even though the levels in the Master Section look fine.
It doesn't matter if you lower the Master Fader level. This can be a bit confusing, which is why the clipping indicator in the Master Section will only work if the Master Section is directly connected to the Hardware device. If there's any device in between, the clip indicator in the Master Section is disabled - lookin the hardware device or transport instead.

There's one more thing that can confuse. The metronome click is added to the signal at the audio interface level, after the Master Section. So if you've set things up perfectly with 0dB limiting in the Master Section, you can still get clipping if you turn on Click. The solution is easy of course: turn off click. :-)

/ LudvigC

selig 2012-10-23 18:09

Quote:

Originally Posted by LudvigC (Post 1162170)
There's one more thing that can confuse. The metronome click is added to the signal at the audio interface level, after the Master Section. So if you've set things up perfectly with 0dB limiting in the Master Section, you can still get clipping if you turn on Click. The solution is easy of course: turn off click. :-)

/ LudvigC

And add to that the Sampling Input, which like the click track is added to the signal at the audio interface level. It's uncommon to be used in this way, but there was a recent suggestion to use it to monitor a reference track while mixing (bypassing the mix's mastering devices). :-)


All times are GMT +2. The time now is 10:33.