Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Ignition Key WON'T WORK!!! (https://www.propellerheads.se/forum/showthread.php?t=170050)

ethio 2012-10-30 04:13

Ignition Key WON'T WORK!!!
 
I'm using a mac - snow leopard - after hours of trying i give up - please someone help me !!! -

my ignition key does not register i only get to use reason through online verification ... But i will need to use offline alot

please help

ayello 2012-10-30 05:25

is your key plugged straight in your computer ?


Best
Michel

bitholder83 2012-11-01 11:48

i have the same problem. Windows 7 recognize the igniction key as usb storage , not as igniction program. when i put the ignition key on usb the led is green and then off, somebody know how to solve that problem ?

PsyTale 2012-11-01 12:15

About windows 7,. you could try and update the devicedriver. But its odd, it should work np.

rightclick computer > manage > device management > select the device > rightclick it > properties > driver tab > search for drivers online.

evolve187 2012-11-01 17:11

not sure if this will help for mac as I am a PC user but to get my ignition key to work i had to access the key's admin settings and set the IP to that of my computer. Hope this saves you or others some frustration.

Also, if you just bought reason download the update and install that instead of the installing whats on the disk. Saves you time later upgrading. Alligator doesnt work that well with 6.5 but 6.5.1 fixes the issues.

Cheers

n0ahg 2012-11-01 17:40

Yes that's correct the ignition key does show up as a 38.5MB (in my case) USB drive. Just ignore it!


All times are GMT +2. The time now is 00:51.