Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Redrum - Basic question (https://www.propellerheads.se/forum/showthread.php?t=170351)

novajova 2012-11-04 19:43

Redrum - Basic question
 
I have an AKAI LPK25 midi keyboard. When I try to use this with Redrum 'mute' is triggered so I get no sound. Not very helpful when I want a sound.

Please can anybody help with this, I have tried to investigate how to get the keyboard to trigger the sound and not the 'mute'.

THanks in advance.

sentient.minority 2012-11-04 19:50

Change the octave of your keyboard?

djfm1983 2012-11-05 01:17

Quote:

Originally Posted by novajova (Post 1170709)
I have an AKAI LPK25 midi keyboard. When I try to use this with Redrum 'mute' is triggered so I get no sound. Not very helpful when I want a sound.

Please can anybody help with this, I have tried to investigate how to get the keyboard to trigger the sound and not the 'mute'.

THanks in advance.

I have a axiom 61 and whenever I first got it up a running I had to change what notes I want my midi pad to be. You'll probably have to find out how to do this for your midi controller. Find out what keys trigger the Redrum and set your pads to those notes.

elvistro 2012-11-05 05:40

I had the the same keyboard and i'm pretty sure you need to have the octave in the middle..(no lights on the two octave keys) or down one octave (the left octave key will be lit)
I think it's the same for all keyboards on the Redrum. If the octave is higher it usually triggers the mute.

novajova 2012-11-13 21:48

Thanks for your feedback, I have changed the octave on the keyboard and it now works.

Cheers

elvistro 2012-11-14 02:09

great...glad you got it sorted...I was sure it was the octave thing on the LPK.

Regards


All times are GMT +2. The time now is 17:47.