Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Major Issue Axiom 49 Pro (https://www.propellerheads.se/forum/showthread.php?t=170352)

DMShropshire 2012-11-04 20:09

Major Issue Axiom 49 Pro
 
Just got this midi controller. When i first got it, i uploaded the driver it auto detected and everything worked no problem. A few days later my computers power supply blew up. Right before it went out, the Axiom kept cutting on and off then finally the whole computer died.

Got my power supply fixed up, went to play on the axiom and some of the keys do not do what they are suppose to. I deleted the device and tried to re add it. It will no longer auto detect. I can get it to play if I add it under Axiom 49 but not 49 pro. However the play button does not work. The stop but moves the marker among other weird things... It seems like i have something wrong with the programming, I dont want to believe that this thing is now malfunctioning after the computer took a dive. Any body have any ideas on what could be wrong. Greatly appreciate your help!

Arsenic 2012-11-04 21:22

A couple of things that may be worth trying:

1. Try a factory reset of the Axiom - I think the details are in the manual.

2. Try the Axiom plugged into a different USB port

3. Try the Axiom on another computer

SidMercutio 2012-11-05 17:16

i've gone through a almost similar problem especially the plugging into another usb and it doesnt recognise.

First uninstall everything axiom on your pc

Then, re-install without pluggin it in. (Since you are using Reason 6, you DONT need to install Hypercontrol as its all mapped to Reason ^_^)

Once you have installed, go to the website and update to the latest drivers

After thats all done, pick your usb port and plug it in.

Turn on and wait for it to do its recognise yada yada stuff

Update to the latest firmware..

After all that, start reason and do the autodetect

it should find it. If it doesnt, do manual however i believe it should find it.

If it doesnt......please proceed to go H.A.M


All times are GMT +2. The time now is 07:12.