Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Setup Audio Interface Focusrite Scarlett 2i2 Fail (https://www.propellerheads.se/forum/showthread.php?t=170445)

something 2012-11-06 15:26

Setup Audio Interface Focusrite Scarlett 2i2 Fail
 
Just received my brand new audio interface, the Focusrite Scarlett 2i2.
Using the very latest stable drivers from the Focusrite website, trying to select it in the Reason's preferences but there is something wrong, see the red cross.

http://i.imgur.com/xwSND.png

Anyone know what can be wrong?
Did i miss something with the setup?
I think it should be pretty easy to setup.

Dave909 2012-11-06 16:14

Did you install the drivers before you connected the interface? Also looking at the buffer sizes something weird is going on. Input of 1ms and output of 92ms. CanĀ“t be right

Sipher 2012-11-06 16:31

I would uninstall the driver, shut down the computer do a 10 count to clear ram. Start computer install driver remember to leave device disconnected. Hard start the computer again then start the computer and plug scarlet in. The restarts are just to make sure windows has its short term stupidity(memory) cleared. I had a similar problem with an m audio device. I think my scarlet did the same thing first time around too. Works great now.

ETalk 2012-11-06 17:24

That's the wrong driver? You should be choosing "Saffire Asio".

ETalk 2012-11-06 17:26

Or Scarlet asio in this case?

something 2012-11-06 17:29

Fixed!
Driver is correct but i forgot to reboot after installing the driver :D
Too much enthusiasm i guess :P

So the solution: REBOOT IMMEDIATELY AFTER INSTALLING THE DRIVER
After reboot, plugin the USB cable from the Scarlett 2i2. :)

something 2012-11-06 17:53

Any idea what are correct/reasonable settings regarding latency???

I'm playing around with the Focusrite 2i2 and i hear no latency when drumming on the Kong, but when i quantize notes 1/16 it sounds totally HORRIBLE and inaccurate.

So there seems to be a huge difference between playing realtime (which sounds great) but when i play it back it's totally horrible and inacurate not even close to the beat.

something 2012-11-06 17:58

Getting errors all over...

http://i.imgur.com/uZrvQ.png

After getting it back to work again, another error.

http://i.imgur.com/bdocH.png

WTF is going on Focusrite?!

something 2012-11-06 17:59

I'm using the latest 2.4 Windows driver http://uk.focusrite.com/downloads?product=Scarlett+2i2

http://d3se566zfvnmhf.cloudfront.net...driver-2.4.exe

ETalk 2012-11-06 22:11

My advice: uninstall, system restore to before install, reinstall following the manual to the letter!
Do a reboot between each process.

Good luck :)


All times are GMT +2. The time now is 14:09.