Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason Won't Load (Mac Mtn Lion) (https://www.propellerheads.se/forum/showthread.php?t=171584)

Jedanor 2012-11-24 20:22

Reason Won't Load (Mac Mtn Lion)
 
I had a NFR copy on my laptop last night and the program was running fine with my Digi 003R as my hardware. It was recording but wouldn't budge from 512 buffer settings. When I went into Reason's prefs, it allowed me to move the bar but it didn't indicate the new latency at all and ended up crashing the program. After several reboots and reboots of the hardware, Reason finally loaded and indicated the system had crashed and did I want to recover the files. I declined. So, I tried to changed the buffer again and same thing, crash. This time, no matter what I did, I could not get Reason to load. So...I repaired permissions and uninstalled the NFR and installed 6.5.2 on my system. It still doesn't boot. I've changed the Mac settings to the built in output and disabled my 003. One time it almost booted and said the MIDI settings had changed and to reboot to fix it. It rebooted and still Reason will not open. So, I'm stumped. Does anyone have any idea what could be wrong? Even the NFR copy rocked last night until I tried to change the hardware buffer to give less latency. Any help is appreciated.

Jed

Jedanor 2012-11-24 21:54

Ok...after some digging I learned that people are having MIDI problems with OSX 10.8.2. It seems odd but there was a thread where USB3.0 was disabled and everyone's MIDI problems went away. I can't use CMD-Opt-O-F to get to my firmware to disable because they don't allow it on the newer macs it seems. Another person reloaded the MIDI driver but I've tried this twice and look into the MIDI folder and the driver isn't there. Any suggestions on how I can actually disable USB3.0 (to see if that works) or get a generic rock solid MIDI driver?

Jed

VillaNDubstep 2012-11-24 22:00

Propellerheads have said that they know about the issues with reason under mountain lion but it's not a problem on their side and they are in touch with apple to get to the bottom of the problem.
I expect they will release a statement when it has been sorted and there will be an os update.
The best advice is to not use reason under mountain lion if you can but if not I think it's a case of hang tight and wait for apple

Jedanor 2012-11-24 22:36

Thanks. I guess what is bothering me is that it was working perfectly not 24 hours ago. Only when I changed the buffer did things get messy. Now MIDI is screwed up. I have read that AVID's midi driver is having problems too and I am using an 003 when the system is working. Right now, i can't boot reason at all.. Sigh.

Jed


All times are GMT +2. The time now is 14:11.