Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Rewire application not opening - OSX Mountain Lion (https://www.propellerheads.se/forum/showthread.php?t=171603)

WAShockley 2012-11-25 03:02

Rewire application not opening - OSX Mountain Lion
 
Mac OSX 10.8.2 Mountain Lion

Is Rewire a stand alone application or what? After installing Rewire 1.7, I tried to follow various instructions for connecting Sibelius 6 to Logic Pro 9 and none of the correct options appear where they should.

When I try to open Rewire as a stand alone application via the "Application Support" folder (it doesn't appear in the normal "Application" folder) it say something like "There are no applications that will open Rewire. Choose an application to open Rewire".

Can someone explain to me whats going on here? Is there a compatibility issue? It seems that it's impossible to know based on the tragically outdated support via Propellerhead on the matter.

I've tried wiping the Rewire and propellerhead folders out of "application support" and reinstalling Rewire but it doesn't help.

Anyone have any idea on how to solve this?

Thanks a lot

BonezMcCoy 2012-11-25 19:22

Quote:

Originally Posted by WAShockley (Post 1184821)
Mac OSX 10.8.2 Mountain Lion

Is Rewire a stand alone application or what? After installing Rewire 1.7, I tried to follow various instructions for connecting Sibelius 6 to Logic Pro 9 and none of the correct options appear where they should.

When I try to open Rewire as a stand alone application via the "Application Support" folder (it doesn't appear in the normal "Application" folder) it say something like "There are no applications that will open Rewire. Choose an application to open Rewire".

Can someone explain to me whats going on here? Is there a compatibility issue? It seems that it's impossible to know based on the tragically outdated support via Propellerhead on the matter.

I've tried wiping the Rewire and propellerhead folders out of "application support" and reinstalling Rewire but it doesn't help.

Anyone have any idea on how to solve this?

Thanks a lot

Uninstall everything.
Do not install ReWIre 1.7 (both apps already contain ReWire).
Reinstall Logic.
Reinstall Sibelius.
Make sure both apps support ReWire 64bit, if it isn't the case, run both apps in 32bit mode.
Start Logic.
Start Sibelius.
Rewire should work now.


All times are GMT +2. The time now is 20:44.