Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Pops and Clicks in Audio??? HELP (https://www.propellerheads.se/forum/showthread.php?t=173336)

alexjokeys 2012-12-25 12:00

Pops and Clicks in Audio??? HELP
 
Hello all,

Im a keyboardist and i want to use a MIDI control keyboard, with a laptop with Reason as my sound module/synth/sampler...

I have bought Reason 6.5 and when i play a piano sound, everything is fine but every so often, there is a pop or click in the audio. At first i thought it was the audio peaking, but i have checked this and this is not the problem...

The DSP meter is not maxing out or anything - its moving between bars 1-3 when i am playing large layered combinators. (e.g. piano, choir, church organ, pads) - I have these devices all running in a combinator then use my keyboards faders to fade in the sounds like drawbars on a real organ...

My setup is - Laptop: i7 2.0Ghz Quad. 8GB 1333mhz RAM, NVidia GT555m 2GBvram Hybrid HDD - Windows 8 Pro
Interface: Focusrite 18i6 USB 2.0 (plugged into a 2.0 port) (midi keyboard plugs into the interface...)

I have tried changing the latency / ASIO buffer on the interface between 2ms and 8ms and i cant say it has made a difference.

Any suggestions?

sentient.minority 2012-12-25 12:05

Try turning off the wireless networking when using audio applications.


All times are GMT +2. The time now is 23:09.