Propellerhead Forum

Propellerhead Forum (
-   General Forum (read only) (
-   -   A possible answer to your ignition key problems... (

jrb10475 2012-12-27 23:50

A possible answer to your ignition key problems...
Quick tech info:
Computer: Windows 7 64 bit
Software: Reason 6.5.2 (never had any previous versions, unless you want to count plain old 6.5)
Recyccle 2.2
Hardware: Komplete Audio 6
Browsers: Firefox 17.0.1
Chrome Version 23.0.1271.97 m
Internet Explorer 9.0.8112.16421

OK, now the business...
Q: Why cant I get the ignition key to be recognized? *sob sob* I use FF/Chrome, PLEASE HELP!
A: Take a moment to stop crying into your hands over your keyboard, take a deep breath, and blow the dust off of your INTERNET EXPLORER and fire it up!

Like I said, never had any other version of Reason on this comp, so its basically a fresh Reason install. I use Firefox the most, with Chrome coming close second and Internet Explorer hardly at all. I tried and failed time and time again to get the damn ignition key to work with FF and Chrome. Called Line 6, went through the textbook setp process with no luck. Then I said f** it, before I send this ig key back to the let me try IE. Guess what...SUCCESS FIRST TIME.

Noticed this problem during the time I was trying to get the 6.5.2 update, it was saying my Reason wasnt registereed even though it was, bla bla bla. Called Line 6, spoke to a guy that sounded just beyond thrilled to help me (not), but did anyways. Tried updating Codemeter first as if you have the base 6.5 installed the runtime version of Code Meter is outdated. Updated that, didnt work. then he suggested a full Reason and Codemeter uninstall/reinstall, then try again. Didnt work (still only using ff/chrome at this point). Got off the phone with him before the uninstall, but he said that if it still didnt work after that its prob the ig key so I would have to send it in for a replacement. Yay. So in my last ditch effort before I packed it up I tried again but with IE (meaning go to >login >your products >click manage license next to your Reason S/N > write) and it worked. Hope this helps

All times are GMT +2. The time now is 01:17.