Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   ASIO Latency issue (https://www.propellerheads.se/forum/showthread.php?t=173661)

smeenz 2012-12-30 22:31

ASIO Latency issue
 
Hey guys. For some reason my input latency turned to poo over night. I was working on a project last night fine, now this morning the buffer size in the preferences has gone to 7,680 samples, and if I try to change it, it pops back up to 7680 again after a few seconds.
If I change the audio card driver to anything other then ASIO it works fairly well, just not as good as ASIO.
Ive updated all my sound drivers (they we're the latest anyway), made no difference.

smeenz 2012-12-30 22:51

**SOLVED**

...but grrrr. I use a Tascam DM4800 mixer and there appears to be some bug that won't let me alter the Firewire performance from Reason. Turned out the desk had a Firewire 'spike' which resets the performance to Safe Mode. How that happened I don't know (I suspect a bad shut down), but its easy to fix (just reset it), but Reason blocks the interface from opening. I needed to use Reaper to reset the desk.
Alls well that ends well I guess, but I might ticket this if if continues to happen.

PsyTale 2012-12-30 23:56

Quote:

Originally Posted by smeenz (Post 1209370)
**SOLVED**

...but grrrr. I use a Tascam DM4800 mixer and there appears to be some bug that won't let me alter the Firewire performance from Reason. Turned out the desk had a Firewire 'spike' which resets the performance to Safe Mode. How that happened I don't know (I suspect a bad shut down), but its easy to fix (just reset it), but Reason blocks the interface from opening. I needed to use Reaper to reset the desk.
Alls well that ends well I guess, but I might ticket this if if continues to happen.

Thanks for posting the solution to your issue! That rarely happens! Kudo's!


All times are GMT +2. The time now is 21:22.