Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   PX7 - notes do not fire in loop if the note has loop length (https://www.propellerheads.se/forum/showthread.php?t=173984)

Toxz 2013-01-06 00:29

PX7 - notes do not fire in loop if the note has loop length
 
Hi!

I've just bought the new PX7 RE and have the problem that notes of the length of a loop aren't fired again. I can hear the first note and when the loop rewinds the sound stops...
If i cut the note, that is has not the full loop length it starts again, like expected.

I see the light flashing in the PX7 "NOTE ON", but it stops the sound output :-(

Any ideas on that?

raymondh 2013-01-06 02:54

I've experienced this too.

Toxz 2013-01-07 23:08

no one uses the px7?

RXTX 2013-01-07 23:12

Yeah I've noticed that too. Gotta be a bug.

Ceefax 2013-03-08 04:39

I've been trialing it and I'm having the exact same issue... Is there an official channel for bug reporting?

joseydeclaire 2013-03-08 10:46

Quote:

Originally Posted by Toxz (Post 1214138)
no one uses the px7?

using PX7 too. And what you are describing, you can read about exact that in some older threads here in forum too. And yes, same here. Props knowing about that and nobody knows why they don´t change.

My only thinking (intension) because that is, that they evtl. don´t do this RE themselve or alone and so there is a problem for them to fix it. I don´t know, I´m speculate only like that, because I don´t understand. And PX7 really it´s the only Synth-RE that really is very good and new.
I think the base of their "Radical"-Serie are ReFills they have since a long time and Combinator and some of their own effects. PX 7 is really another thing, not typical Props.

OK, maybe it´s another way, and I´m hoping so, so they will bring us an updatedf PX 7 one day :)

kloeckno 2013-03-08 17:17

Just take the length of the last note in the loop and make it shorter by 1/64th or so. That's all you need to do.

Dave909 2013-03-08 18:57

Just tried this out and it seems that when you manually move the note end closer to the barline than 1/64th but not all the way, the sound also dissapears. This is a pretty bad bug indeed which i hope gets solved soon.


All times are GMT +2. The time now is 20:51.