Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   Feature Suggestion Forum (https://www.propellerheads.se/forum/forumdisplay.php?f=7)
-   -   PX-7 Problem (https://www.propellerheads.se/forum/showthread.php?t=174847)

Purpleb 2013-01-21 06:59

PX-7 Problem
 
I was told to post this here.

I cannot play notes right after each other.
Say in the piano roll I played 8 eighth notes in a roll back to back, it would only play the first note and not the other notes.

I think others have this problem too and it is some kind of bug.

Are others experiencing this? is it a bug? is there a fix on the way? anyone know what is going on with this?

Thanks

VillaNDubstep 2013-01-21 09:15

It's been reported and there are other threads about this. I can only imagine that it is a bug because why do that by design? For now just trim any notes like that by 1/64th to get the notes playing again

marcuswitt 2013-01-21 21:38

Hmm, I tried to reproduce the problem that you described. No matter what I tried to reproduce it that error didn't occur. Question: when that error occurs on your system, was any device connected with the PX-7 via CV, let's say Matrix or RP-8?

VillaNDubstep 2013-01-21 22:08

Quote:

Originally Posted by marcuswitt (Post 1223845)
Hmm, I tried to reproduce the problem that you described. No matter what I tried to reproduce it that error didn't occur. Question: when that error occurs on your system, was any device connected with the PX-7 via CV, let's say Matrix or RP-8?

It occurs when the same notes are repeated, place a c3 note on every 8th and loop a bar and have no gaps between the notes. You will probably hear the first note when you press play and nothing but silence after that.

marcuswitt 2013-01-22 20:11

Yes, indeed... you are right! Now I got it and I was able to reproduce that issue. Well, that's definitely a bug, I agree.

vivadangermouse 2013-01-23 00:53

Does the bug still occur if you shorten the notes so that there's a tiny gap between them?

VillaNDubstep 2013-01-23 14:30

Quote:

Originally Posted by vivadangermouse (Post 1224536)
Does the bug still occur if you shorten the notes so that there's a tiny gap between them?

No and that's the only thing I've been recommending as it happens with any patch and it's not a case of there's a setting on the synth that's causing the issue. I shorten any affected notes by 1/64th of a beat and the px7 will trigger all the notes just fine then but it would be much easier if we didn't have to do this.

I found this bug while I was trying the PX7 out and still bought it :) It's an inconvenience but the synth is amazing

altmuse 2013-01-24 02:53

me too!! I'm playing on a MalletKat...some Zappa - "Black Page" and I can't roll any notes....velocity settings are nice but this is a problem. I am short on time, so I thought I'd pop up and see if there was a solution out there. Probably easy to re-program somewhere....

xoxo, AK

altmuse 2013-01-24 02:57

I just took my gate time down to .035 seconds and it's better. I can't do that on my QuNeo however so there should be a way to modify it in the patch....


All times are GMT +2. The time now is 12:39.