Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Controls lag periodically (https://www.propellerheads.se/forum/showthread.php?t=174856)

RomanNBG 2013-01-21 10:06

Controls lag periodically
 
Hello there,

I did some changes to my computer (new motherboard, new cpu, new ram) and installed Reason again. Now the controls in Reason lag - you can turn them but thexy need some time to respond, and get stuck while turning periodically. The sound-output does not lag, no problem here!

Did anyone encounter the same problem before?

I use Reason 6.5.3 on Windows 7
i5 quad core 3.2, 16gb ram, ati radeon 4800
M-Audio Fast Track Usb interface, korg nanokontrol 2 and M-Audio KeyRig 49.

Thanks in advance!

Smedberg 2013-01-21 10:09

Check graphic driver

RomanNBG 2013-01-21 10:11

Thanks :)

I use the same graphics card as before, but i´ll double check on that.

RomanNBG 2013-01-22 10:27

I have checked and installed the latest drivers for the graphics-card, but problem persits...

Quote:

Originally Posted by RomanNBG (Post 1223383)
Hello there,

I did some changes to my computer (new motherboard, new cpu, new ram) and installed Reason again. Now the controls in Reason lag - you can turn them but thexy need some time to respond, and get stuck while turning periodically. The sound-output does not lag, no problem here!

Did anyone encounter the same problem before?

I use Reason 6.5.3 on Windows 7
i5 quad core 3.2, 16gb ram, ati radeon 4800
M-Audio Fast Track Usb interface, korg nanokontrol 2 and M-Audio KeyRig 49.

Thanks in advance!


Djjimmyc 2013-01-22 14:15

Did you instal all the latest drivers etc for your new motherboard?

RomanNBG 2013-01-22 14:25

Quote:

Originally Posted by Djjimmyc (Post 1224201)
Did you instal all the latest drivers etc for your new motherboard?

Yes I did :( Thought that maybe the bulk of the computer is now too fast for the hard disc, but as the sound comes smoothely this might also not be the solution...

anyway - i ordered a SSD yesterday... let´s see :)


All times are GMT +2. The time now is 01:28.