Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   M audio oxygen 88 giving me trouble (https://www.propellerheads.se/forum/showthread.php?t=175013)

hcvaugha 2013-01-23 19:35

M audio oxygen 88 giving me trouble
 
I don't know if it's Reason, a driver issue, or if it's the keyboard itself. But I bought an Oxygen 88 about a month ago and have loved it for the most part (as a pianist, the action fits my needs). But unfortunately, I have to turn it on/off a dozen times every now and then to get Reason to recognize it. I guess recognize isn't the right word because it does show up in the devices with the green check mark and the appropriate midi in/out is selected. Has anyone had any similar experiences with M Audio's stuff or the Oxygen 88 specifically?

jkheal 2013-01-23 20:03

So it shows up in the preferences with a green checkmark, and yet you plink on it and no sound?

hcvaugha 2013-01-23 20:20

Yup. Like, it just took me 10 minutes to get it to actually perform in Reason. The knobs would register but the keys wouldn't. I kept unplugging it, turning it on and off, auto-detecting control surfaces until it finally let me play something. Now it's working fine. But it'll do it again eventually.

jkheal 2013-01-23 20:24

Quote:

Originally Posted by hcvaugha (Post 1225082)
Yup. Like, it just took me 10 minutes to get it to actually perform in Reason. The knobs would register but the keys wouldn't. I kept unplugging it, turning it on and off, auto-detecting control surfaces until it finally let me play something. Now it's working fine. But it'll do it again eventually.

So you turn the knobs and corresponding knobs on a Reason instrument turn, and yet no sound?

SteveDiverse 2013-01-23 20:27

try doing a reset by holding down the data + and - keys while turning it on.

also try different USB ports. my m-audio axiom only works properly in one of my four ports.

it also wouldn't hurt to re-install the drivers.

close reason
unplug oxygen88
uninstall drivers
reboot
install drivers (download current ones just to be sure)
plug in oxygen88
let it autodetect - wait for ready to use message
start reason


All times are GMT +2. The time now is 20:03.