Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Envolope Control Filter won't work on Master Section (https://www.propellerheads.se/forum/showthread.php?t=175110)

creativemind75 2013-01-25 13:31

Envolope Control Filter won't work on Master Section
 
I recently learned how to apply the Envelope Controlled Filter to individual tracks to create that muffling in or out effect. i.e - turn the Frequency, Res, Enveolpe Amount and Velocity down, then automate the Frequency knob with the Envolope Controlled Filter etc etc. Anyway, I was told, if I applied the Envelope Controlled Filter to the Master Section, it would effect the whole song (all tracks). Anyway, I had fun using it on individual tracks for various things and it worked fine, but a week after I learned how to apply it, I tried to apply it to the Master Section and it didn't work. Yesterday I applied it to something on my laptop, on the Master Section, and it worked, it was great, and I presumed I did something wrong (cause one time I forgot to turn all the other knobs down before I automated the frequency and it didn't work so well) anyway, again, just tried applying it to the Master Section to effect the whole song and bam nothing. Can't understand it. Can anyone shed any light to what may be causing this. Thanks!

rushdown 2013-01-25 15:20

if you are clicking on the master section then add it it does not auto connect right, when adding the filter hold shift flip the rack around to the back disconnect the master out then route it into the filter in then the filter out back to the audio out that should work then


All times are GMT +2. The time now is 20:31.