Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason no longer over-writing preset 10 on midi controller. (https://www.propellerheads.se/forum/showthread.php?t=175128)

josiah113 2013-01-25 20:21

Reason no longer over-writing preset 10 on midi controller.
 
Thanks in advance for any help.

I've had a 1st generation M-Audio Axiom 25 midi controller for years and have used and abused it with Reason and without any problems. It used to be, every time I started Reason, it automatically over-wrote preset 10 on the controller. I could tell when this was happening because "SYS" would flash on the LCD screen of the controller. But recently, it seems as if Reason isn't even trying to over-write that preset or is failing to do so. I never get the "SYS" on the LCD any more. I have tried updating the drivers, uninstalling/reinstalling the drivers, factory resetting the controller and a fresh Reason install. Nothing seems to have any effect.

The controller IS working without the over-write but unfortunately the transport controls seem to toggle, requiring two presses to send the correct midi signal, and the 8 drum pads aren't automatically assigned to notes C1 and up. My keyboard IS selected in the "control surfaces" portion of preferences and there is a check in the radio box next to "Use with Reason."

Any ideas what to try next?


All times are GMT +2. The time now is 14:45.