Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   Feature Suggestion Forum (https://www.propellerheads.se/forum/forumdisplay.php?f=7)
-   -   Lumping all users together is not wise! (https://www.propellerheads.se/forum/showthread.php?t=175348)

bojan 2013-01-30 12:51

Lumping all users together is not wise!
 
Not everyone upgrades to the latest version of software right away. Some of us are used to working a certain way and keep using a version for a while.

It would be really useful if there could be forums for each version of your software. That way Reason 5 posts won't be lumped in with Reason 6 posts.

Make it easier for us to communicate, not harder. Don't be like China and be dictators!! Give us options!! Listen to us! Sheesh.. we're paying you enough are we not?

jkheal 2013-01-30 15:20

You WILL cease these public acts of dissension IMMEDIATELY.

You WILL comply with ALL directives from the Propellerhead High Counsel. If you do not comply, your software license WILL BE REVOKED.

VillaNDubstep 2013-01-30 15:33

Quote:

Originally Posted by bojan (Post 1228905)
Not everyone upgrades to the latest version of software right away. Some of us are used to working a certain way and keep using a version for a while.

It would be really useful if there could be forums for each version of your software. That way Reason 5 posts won't be lumped in with Reason 6 posts.

Make it easier for us to communicate, not harder. Don't be like China and be dictators!! Give us options!! Listen to us! Sheesh.. we're paying you enough are we not?

I think it's better to have all users in one place, they can still have an input and join everyones discussions rather than being shut out and placed in a different forum for not upgrading.
What people should really do is state what version they are using when asking for help, alot of people on version 6/6.5 used previous versions and can still help.

eXode 2013-01-30 15:39

Quote:

Originally Posted by bojan (Post 1228905)
Not everyone upgrades to the latest version of software right away. Some of us are used to working a certain way and keep using a version for a while.

It would be really useful if there could be forums for each version of your software. That way Reason 5 posts won't be lumped in with Reason 6 posts.

Make it easier for us to communicate, not harder. Don't be like China and be dictators!! Give us options!! Listen to us! Sheesh.. we're paying you enough are we not?

Yet you want to label different version users and put them in groups? :P

dub08 2013-01-30 16:01

Reason 5 was their last "pirate-able" version so, I would say dont support anything earlier than 6.

nhsh 2013-01-30 19:01

Quote:

Originally Posted by dub08 (Post 1228992)
Reason 5 was their last "pirate-able" version so

"They're all crooks on the outside!"

joeyluck 2013-01-30 20:05

I somewhat get what bojan is saying. I don't think a separate group for every version would be necessary, but maybe one separate forum category for "Previous Reason Versions"?

I have noticed users of the current version of Reason being disrespectful to those with previous versions. They are always suggesting (and only suggesting) to just upgrade to the latest version (before tackling anything). Which is a good suggestion in my opinion, but isn't necessarily the only answer. I never owned version 3 (while I wasn't in the forums at the time, I can understand wanting to still talk amongst the 2.5 users, without the version 3 users telling me to just upgrade).

Not a bad idea in my opinion to have a separate forum category.

joeyluck 2013-01-30 20:10

...after all, there is a ReBirth user forum (just not displayed amongst the major four). Just have to view "All your forums" under your profile.

https://www.propellerheads.se/forum/...splay.php?f=22

Like the ReBirth one, it could be added there?

PsyTale 2013-01-30 21:32

Quote:

Originally Posted by jkheal (Post 1228959)
You WILL cease these public acts of dissension IMMEDIATELY.

You WILL comply with ALL directives from the Propellerhead High Counsel. If you do not comply, your software license WILL BE REVOKED.

big fat LOL for ya!

SteveDiverse 2013-01-31 01:38

Since we are currently all lumped together, I'm going to post my response here in two parts:

My response for Users of Reason 1-6, Record 1-1.5, Essentials 1-1.5, Adapted/Limited
We aren't running the same version, so I have nothing to share with you

My response for Users of Reason 6.5
Hello fellow 6.5 users :)

This suggestion sounds like a good idea until you dig into it a little...

Say someone has R6.5 and wants to ask a question about a device - do they post that in the R6.5 forum because that's the version they are running, or do they go back and post it in the forum for the version where that device first appeared?

If the former, then a reason 5 user asking about kong won't get any answers from an r6.5 user, because r6.5 users probably wouldn't go back to the R5 forum...

If the latter, then users have to know which version a device appeared in and go to that forum to seek answers/info/etc.

neither of those are very practical - and makes it much hard, not easier to communiate


All times are GMT +2. The time now is 04:44.