Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   License Server Issues (again) (https://www.propellerheads.se/forum/showthread.php?t=175717)

mmdeveloper 2013-02-06 05:22

License Server Issues (again)
 
This seems to happen pretty frequently for some reason - I just got a new Rack Extension, downloaded it and went to update my licenses on my Ignition Key, and I got this message:

No connection to license server. Please check your internet connection and try again.

Checked Internet connection (using it now, and I use it all the time...) reset my computer, and even tried going with a wired connection as opposed to wireless...

Still not working - any thoughts. I think it is on the propellerhead.se end. Please help - all my licenses on my ignition key (for RE's) got wiped...

doinky 2013-02-06 05:24

Quote:

Originally Posted by mmdeveloper (Post 1232717)
This seems to happen pretty frequently for some reason - I just got a new Rack Extension, downloaded it and went to update my licenses on my Ignition Key, and I got this message:

No connection to license server. Please check your internet connection and try again.

Checked Internet connection (using it now, and I use it all the time...) reset my computer, and even tried going with a wired connection as opposed to wireless...

Still not working - any thoughts. I think it is on the propellerhead.se end. Please help - all my licenses on my ignition key (for RE's) got wiped...

Yes, for months I thought it was my fault. Now I know it's not just me. I too just ran into that. So yes, I can confirm we both are experiencing it.


All times are GMT +2. The time now is 03:56.