Propellerhead Forum

Propellerhead Forum (
-   General Forum (read only) (
-   -   Balance ignition key not showing up. (

SerpentandDragon 2013-02-20 16:32

Balance ignition key not showing up.
I recently bought both Balance with Reason Essentials and Reason 6.5. I uploaded the drivers for Balance before connecting it to the computer, and followed all the other installation steps for both the Balance and Reason 6.5. Both of them are up and running, but they are not reading the ignition key in Balance. I have another ignition key that I received with Reason 6.5, but I want everything to run off the ignition key that is supposed to already be in the Balance unit. When I go into my account and try to connect everything to the Balance ignition key, I get a message saying that "No Balance Found". It's plugged in, and working, and even shows up as the audio sound card in my computer. (Windows 7). I've searched through forum entries and haven't found anything that has worked. Like I said, I have another physical ignition key dongle from Reason 6.5, but why use up another USB port, when Balance is supposed to have a built-in key. Any tips or suggestions would be helpful.

LABONERECORDINGS 2013-02-20 16:43

Try Balance in a differnt USB port, one on the motherboard instead of through a hub. That might help. Also, what browser are you using? some browsers might be 'twitchy', I found that when I use an extended USB cable (5m long) sometimes my IK isn't seen, so I simply go to the main tower and plug in there. Afterwards it should be ok.

Try different sockets first and go through normal browser you would use

SerpentandDragon 2013-02-20 17:02

I tried that, still not showing up. At times like this, I wish I was more of a "computer guy"! Thanks for the reply.

n0ahg 2013-02-20 17:10

As said above, Balance (and other audio interfaces) don't work correctly when plugged in a USB 3 port under Windows 7 due to the the USB drivers being bolted on. This is fixed in Windows 8 :-)

Also check (I'd recommend avoiding Firefox as it is known to be picky with what it allows as a helper application)

PS, Balance (and other audio interfaces) should be plugged directly in to the computer USB port and via the supplied cable. 5m is at the max cable length for USB 2 so I'd avoid

SerpentandDragon 2013-02-20 17:19

I have Balance plugged into a USB 2 port. I've already tried the tip in the link, when I click "Ignition Key info", the system looks for an ignition key, but can't find one. I'm sure that at some point in the future, I'm going to look back at all this and feel like an idiot, but for now, I'm just scratching my head.

LABONERECORDINGS 2013-02-20 17:56

Which internet browser you using? might be the problem....

SerpentandDragon 2013-02-20 18:47

You get the "gold star" for the day. I had seen information saying if you were using FireFox, to close it out, re-open it, and then try to access the key- but that didn't work. Per your question, I went through Internet Explorer and everything went through like it should. Kudos to you. May the angels of perfect audio bless you!

All times are GMT +2. The time now is 04:11.