Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Not a great first impression (https://www.propellerheads.se/forum/showthread.php?t=176979)

Bunford 2013-02-28 18:01

Not a great first impression
 
I was super excited to get Reason 6.5 land on my doorstep this morning. It installed fine and successfully. Using they USB key went fine, and authorising/registering on site went fine.

However, on first use Reason opened up fine. Now I'm trying to open again an it says:

"Can not open Reason Engine

Please reinstall to make sure that the Reason engine is properly installed."

It first did this after I closed it down, opened Cubase 7 and tried to ReWIre Reason in. I've since closed Cubase and opening Reason alone gives the same message. However, if I wait a couple of minutes after closing Cubase, Reason opens up fine then.

I'm using Cubase 7.0.2 (latest) and Reason 6.5.3 (latest) on a Windows 8 Pro system with Core i5 2500K @ 4.4GHz, 16GB RAM and a GTX560 Ti graphics card with a PCI M-Audio soundcard.

Can't work out what's causing the problem?!?!

Bunford 2013-02-28 18:07

Worked it out pretty quickly on my own if anyone having same issue (or I think I have).

I set both Cubase and Reason's .exe files to open using Administrator privileges for all users. It now seems to work and opened a couple of times.

A rather erroneous message from Propellerhead though as it could lead to someone trying to reinstall umpteen times prompted by the error message rather than simply changing the access privileges.

Exowildebeest 2013-02-28 18:08

Hmm. Maybe check the Task Manager to see if Reason is still running as a 'zombie' process?

I don't Rewire so I don't know anything about issues related to using Reason that way.

Maybe also do try a reinstall.

edit: ninja'd.


All times are GMT +2. The time now is 16:15.