Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason 6.5.3 and Nektar p4 (https://www.propellerheads.se/forum/showthread.php?t=181395)

krisa334578 2013-04-26 20:49

Reason 6.5.3 and Nektar p4
 
Hello again! so I bought reason 6.5 and a Nektar p4, all is working well, BUT, the pitchwheel is not working....yet if I try to find the control surface like so; add controller...choose Nektar.... then try to find the controller in Instrument Mode In port, it picks up the movement of the pitchwheel!?
so it IS working, its just not being picked up by the instruments themselves!

Also, as I am writing this, I am going back and forth on Reason to find the right terms, (such as "Instrument Mode In port") and the "Preferences" option is not highlighted, so I cant go into the preferences!?

I bought Reason and the Nektar yesterday so its all new.
I bought my pc 3 weeks ago (Lenovo H520s/8 GB RAM/i3 core)

The bad thing is, I love using Reason, an I love the flow and playability of the Nektar p4, but this hassle is starting to put me off both.

(I used Reason 2.5 for about 6 years and stopped in 2011 because my pc was getting old and could no longer cope with the demands )

If someone can help me out or point me in the right direction that would be great.
Thanks for reading!

geiger167 2013-04-26 21:20

You've probably accidentally disabled the pitch bend wheel in the settings, check the manual and make sure you haven't (it's somewhere in the zone edit pages I think) Best to check this before you do anything else :)

krisa334578 2013-04-27 22:24

nope, its not that. The 4 zones seem to have the pitch bend on, yet its still not working.

krisa334578 2013-04-27 22:51

and now the sustain is not being recorded, any ideas?

krisa334578 2013-04-29 20:50

the sustain problem has been sorted, but still no luck with the pitchbend wheel, anyone got any sugestions?

geiger167 2013-04-29 22:17

Do you have another DAW (or access to a free one or a ableton demo maybe)
The panorama will act as a normal controller in other DAW's and you can check if the pitch wheel is actually working. If is still not working it is a Nectar hardware issue and you will need to contact them and get it replaced.
Are you connecting both usb leads by the way, the large one is for the motorised fader and the slim one for the keyboard, and is the keyboard going through the normal calibration routine where the fader moves up and down. Also in Reason preferences with the Nectar connected there should be two instances of the keyboard showing in the control surfaces, one for the master keyboard, and one for the mixer section which needs to be tied to options/surface locking for some features to work. If not, you need to go to the Nectar website, join, and read the support section to learn how to properly connect the keyboard as suggested in the small owners manual you got with the keyboard) If you have done all this sorry for rambling on but beyond these tips it is looking like a faulty unit :(

krisa334578 2013-05-03 12:43

All is good! I emailed Nektar and they got back to me straight away, I simply had to reset the Nektar (turn off, press and hold buttons: patch - and patch + together while turning the unit on.
I had a feeling it was going to be something simple!

Thanks geiger167 for your knowledge, rambling is useful! and thanks to everyone else who helped too.


All times are GMT +2. The time now is 15:14.