Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Unable to get AKAI EIE Pro to register for audio track in Reason...Need Step by Step (https://www.propellerheads.se/forum/showthread.php?t=181998)

RyanMeehan 2013-05-02 06:42

Unable to get AKAI EIE Pro to register for audio track in Reason...Need Step by Step
 
Hello someone who would be so kind as to help me...

I am looking to record guitar and vocals in Reason. I have 6.5 and just purchased an AKAI EIE Pro. The interface is showing that the audio is coming into the unit (according to the VU meter) but it is not giving me an input signal on Reason in the Audio track section. Every other part of Reason is working - my keyboard works, the drum machine sounds great, I just can't get audio to show up.

I've already seen the same 2:02 Youtube video a million times with the British guy that says he's going to explain it and he doesn't. My units don't work together and I need step by step troubleshooting to tell me how to do this. I got out of recording for twelve years and everything has changed. Assume i know nothing about interface, device drivers, or any of that. ADAT was the last technology I used effectively. All of the drivers should be installed and my computer says they are.

Any help anybody can give me would be great because as we all know we can help each other more than they can help us. I don't need to spell it out but you know perfectly well what I'm talking about. The guy at Guitar Center who sold me the unit keeps saying "Sorry, dude..." and just kind of drifts off into nothing before he leaves to return to what I'm assuming by his haircut is a Jackyl video shoot. Please help me.

Meehan


All times are GMT +2. The time now is 14:54.