Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason 7 & Pro Tool 8 not getting along (https://www.propellerheads.se/forum/showthread.php?t=183183)

wbible 2013-05-17 06:59

Reason 7 & Pro Tool 8 not getting along
 
I installed Reason 7 on my Macbook Pro running Lion 10.7 About two weeks ago everything was working fine..I then went ahead and installed Pro tool 8.0.5 on my Macbook and everything went to HELL....lol I can't open Reason 7 as a stand alone DAW now it says something about the core midi cant be found.Im not sure what that is or were the folder is located on my Laptop..Here's the kicker though I can open up Pro tools and rewire Reason but the latency is horrible ..Has any one else exsperince this if so help me please...Propller is taken for every to get back to me and Avid...well you know how they are..I tried reinstalling reason but that didn't work i tried deleting pro tool and reinstalling it that didn't seem to work either..Help Me please... Heres my Setup ..Mac OSX 10.7.5 Processor 2.4 ghz intel core 2 Duo. Memory 4 GB Thank in advance

wbible 2013-05-17 11:54

I guess I'm going to try installing the reason 7 update and see what that does ...

wbible 2013-05-17 13:38

okay i installed reason 7.0.1 it still won't open it says failed to open midi support library ..Can anyone help me out I'm on my lat leg .im going to have to clean install the os and that will erase my hd.. help me please

wbible 2013-05-18 09:02

I figured it out thanks for nothing

dbminer 2013-05-20 00:04

wbible,

I'm having the same problem. What did you figure out?

On my last iMac, I was running PT 8.0.4 and Reason 4.0.1 with OS 10.6.8.

Brought home a 2-year iMac OS 10.7.5, 2.93 GHz Intel Core i7. I installed PT 8, updated it to 8.0.5 and it worked fine. Then found that Lion would have no part of Reason 4, so I got Reason 7. The installation seemed to go well, but it won't launch. As soon as you launch it, it goes to "Application Not Responding," and after a LONG time, gives me the same message about failing to open the MIDI support library

I downloaded the 7.0.1 update, and still no luck. Also, after installing Reason 7, now PT 8.0.5 won't launch - it also freezes (App not responding) when the progress bar reaches "Setting Up MIDI."

I'm out of ideas, and there doesn't seem to be much of anything on the propellerhead site, or the help docs on this subject.

Carlitos 2013-05-20 23:00

I'm having the same MIDI problems too..

wbible 2013-05-21 00:36

I had to delete all the midi drivers that pro tools installed except for one with is the digidesigin firewire one that seemed to fix the problem for me ..Go to computer then library . then audio the midi drivers and delete all but the firewire one

ish2790 2013-06-07 17:19

Something to try, I don't know if this will work for you but it did for me..

Open reason, and while you're waiting for it to load, go into your applications folder/digidesign/digicore manager, then hit connect or any of those buttons and Reason will then start as the standalone. It seems like there's an issue with Reason and whatever pro tools installs with the coreaudio.

As far as in pro tools, I can't seem to get it to re-wire properly. Perhaps you can help me with the rewire?

kornstar 2013-10-14 04:11

Thank you, wbible. This just worked for me :-)

gwynebiau 2013-10-14 07:00

Quote:

Originally Posted by wbible (Post 1318391)
I figured it out thanks for nothing

This forum is read almost exclusively by other users, and most of us will help people if we see a question and know the answer or have any idea how to help you figure it out. We do it because we're part of a community and we like to help each other when we can. We're not your personal free technical support though, and and we're less likely to be inclined to help you if you act like a...that.


All times are GMT +2. The time now is 13:11.