Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   Feature Suggestion Forum (https://www.propellerheads.se/forum/forumdisplay.php?f=7)
-   -   reason 7 not opening... (https://www.propellerheads.se/forum/showthread.php?t=185488)

theq 2013-06-25 20:15

reason 7 not opening...
 
downloaded reaon 7 upgrade yesterday, changed operating system to osx 10.8 in dorder to use it. worked yesrday not opening today. very pissed off.

anybody else have this problem? is so what to do?

any help or suggestions please.

thanks.

phasys 2013-06-25 20:24

Quote:

Originally Posted by theq (Post 1345829)
downloaded reaon 7 upgrade yesterday, changed operating system to osx 10.8 in dorder to use it. worked yesrday not opening today. very pissed off.

anybody else have this problem? is so what to do?

any help or suggestions please.

thanks.

Do you have the latest version? (7.0.1)

theq 2013-06-26 18:22

Yes I have 7.0.1. Cheers.

Upgraded my digi 002 driver. All that. To be honest I have never posted in a forum before as I am pretty good at fault finding and dealing with mac issues.

The weird thing is I got it working after about 10 attempts. Then worked on it. Closed it and then tried to open again as a test. Wouldn't open... Ugh. Any ideas people?!

OMOMs 2013-06-26 22:49

Quote:

Originally Posted by theq (Post 1346398)
Yes I have 7.0.1. Cheers.

Upgraded my digi 002 driver. All that. To be honest I have never posted in a forum before as I am pretty good at fault finding and dealing with mac issues.

The weird thing is I got it working after about 10 attempts. Then worked on it. Closed it and then tried to open again as a test. Wouldn't open... Ugh. Any ideas people?!

Does Reason open, with the 002 unplugged and the internal card selected?


All times are GMT +2. The time now is 20:44.