Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Rewire Help!!!! (https://www.propellerheads.se/forum/showthread.php?t=187021)

JuggernautDubstep 2013-07-25 14:51

Rewire Help!!!!
 
Hey Guys, I got some questions about Rewire and was wondering if I could get some feedback. FTR, I already sent a ticket into the support team, I just thought I would try here too.

Ok So I am trying to use Rewire for the first time ever, and am having some difficulties. I am using a Macbook Pro Mtn Lion, Reason 6.5, Rewire 1.7, and Garageband. I did some research and the conclusion I came up with was this:

"Install Rewire 1.7. Open Garageband FIRST and launch a new project. Then open Reason."

When following these instructions two things occur....

1.) When I launch Garageband I get the following message "Rewire device 'Reason' could not be opened. You need to launch Garageband first. " There is only an ok button so I hit ok and Garageband launches, and I open a new project.

2.) When I launch Reason after that, my computer prompts me for my admin password because Reason wants to make some changes. I punch in the password and hit ok. The following message then pops up: "ReWire installation failed because a file was locked while copying the ReWire library into /Application Support/Propellerhead Software/ReWire," with only a quit button, and Reason then closes.

Any help guys? I could really use it!!! Thanks

JuggernautDubstep 2013-07-26 00:10

Nobody has any clue?

phasys 2013-07-26 10:12

Quote:

Originally Posted by JuggernautDubstep (Post 1362655)
Nobody has any clue?

You probably need to run Reason in 32 bit mode.

JuggernautDubstep 2013-07-26 12:56

Wow, Thank You so much Phasys. Worked perfect. Simple easy fix. I owe you one!

phasys 2013-07-26 13:16

Quote:

Originally Posted by JuggernautDubstep (Post 1362849)
Wow, Thank You so much Phasys. Worked perfect. Simple easy fix. I owe you one!

No problem! :)


All times are GMT +2. The time now is 06:27.