Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason Audio Problem PC (https://www.propellerheads.se/forum/showthread.php?t=187719)

masonmcw 2013-08-06 02:15

Reason Audio Problem PC
 
Hey,

I'm somewhat new to Reason, and as such need some help with a problem I've been having. I have my USB mixer working with Reason, and as I'm sure you know, to record you must have your audio card driver set to ASIO in the Reason preferences. My problem is that while I have the driver set to ASIO, I can't hear the click in Reason or any other sounds, and therefore can't sync up my recording. If I set the driver back to the primary sound driver I can hear as usual, but obviously this won't work while recording.

This problem is no doubt user idiocy, but any help would be appreciated.

Thanks,

- Mason Chance

SteveDiverse 2013-08-06 02:52

when you select asio in reason, you should see a (gree) asio icon in the system tray.

click that to open the asio admin program and switch to advanced view (click on the wrench).

this will allow you to select the output option that goes to your speakers - by default it is apparently set to something else.

also, if you have a USB mixer you should be able to select that as your audio device in reason (?) and use it for audio in and out, unless you don't have headphones or other speakers.

masonmcw 2013-08-06 04:07

Hey Steve,

I looked in the advanced options like you said, but I couldn't find a way to switch my audio output unfortunately

roroland 2013-08-07 01:01

Quote:

Originally Posted by masonmcw (Post 1368301)
Hey Steve,

I looked in the advanced options like you said, but I couldn't find a way to switch my audio output unfortunately

Have you install your asio drivers ? What sound card / device you're using ? OS ? Reason version ?

Give us more info

masonmcw 2013-08-07 01:06

My mixer didn't come with any drivers, and I've just been using it with my other software harmoniously until I tried it with Reason. I'm using an Alesis multimix8 USB FX mixer with my HP laptop.

roroland 2013-08-07 14:13

Sorry but you're wrong, I just check the alesis product page and you do must to install drivers to make it work:

http://www.alesis.com/multimix8usb20

Check under "Docs & Downloads", if you don't install the drivers you can use it as a class-compilant device (in other words, it will work with less features and/or options, not as it meant to be).

Install the drivers, reboot and try to setup reason again.

masonmcw 2013-08-08 02:14

This makes sense, and I've tried a few times now to install the driver that matches my computer, however it fails to install each time and says "session timed out". I'm not quite sure what to make of this.

roroland 2013-08-08 14:38

Maybe you should contact Alesis support, maybe you're not following the installation steps correctly (for instance, sometimes you should not plug your device before install the drivers), also before install the drivers try to remove manually the device from your device manager. It could may the cause you can't install the device correctly.
Also check your manual, every device it's different, so maybe you need some windows drivers or update, etc.

Hope it helps...

jengstrom 2013-08-08 15:32

Are you hearing any sounds at all from the output of your USB mixer?

Also, how do you know you have it working, do you manage to record a signal from the interface in Reason?

The USB FX version of MultiMix8 is a USB 1.1 device that uses the built in driver that comes with Windows (XP and later). I think it may have two channels out, two channels in via USB, but I'm not sure.

If you are connecting to USB 3.0 ports, and also have USB 2.0 ports, try a USB 2.0 port instead.


All times are GMT +2. The time now is 00:55.