Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Reason - Panorama P4 integration suddenly broken (https://www.propellerheads.se/forum/showthread.php?t=191774)

craftybones 2013-09-05 12:11

Reason - Panorama P4 integration suddenly broken
 
Hello,

I had my P4 working as of a few hours ago. Then I noticed that I was unable to switch to Instrument mode. I removed the control surfaces from Reason and tried auto detecting them again. They get detected but the settings are wrong. So I tried changing the settings, but when I change it, Reason says that the device has been made inactive.

I've tried resetting the Panorama, reinstalling the driver, reinstalling the firmware, changing cable ports, just about everything really, but as of now, The P4 isn't getting detected as it ought to. I've posted a support on the Panorama forums as well, but I am asking here to see if anybody has a clue.

Also, when I click on the red exclamation mark next to the control surface, I get this:

MIDI output: remote_deliver_midi(): function must return a table.

Any idea what this means or how I can fix this?

Thank you,

Jayanth

Tobb 2013-09-05 12:27

You have the newest Firmware for the P4???

Where do you get your power to the 100mm Fader , Usb port from your computer or an auxiliary powerssupply.

craftybones 2013-09-06 10:12

Hey Tobb,

I did indeed have the latest firmware. The issue was resolved last night by the wonderful support team at Nektar. I route the Nektar's fader through a Belkin powered USB Hub. The cause wasn't easily determined, but a factory reset did clear it. More importantly, rebooting my laptop while having the P4 connected and turned on made a big difference.

Thank you for your concern.

Jayanth

Tobb 2013-09-06 10:52

I am glad that your issue was solved


All times are GMT +2. The time now is 04:44.