Propellerhead Forum

Propellerhead Forum (https://www.propellerheads.se/forum/index.php)
-   General Forum (read only) (https://www.propellerheads.se/forum/forumdisplay.php?f=3)
-   -   Bad Patch/ Bad Format error message (https://www.propellerheads.se/forum/showthread.php?t=62656)

3dbuddah 2003-07-28 06:36

Bad Patch/ Bad Format error message
 
My setup:

Pent. III 500Mhz
192mb Ram
Win 98
Reason 2.5
(not great, but it works)

The patches for the NN-XT and NN19 in all the refills I have including the Orkester and Factory sound Bank give me Bad format or Bad Patch errors when I try to load the patches. I realistically can use 1 out of 10 or 15 patches on the samplers, and get errors on 1 out of 10 or 15 on the Redrum and the Synths. I have tried re-installing Reason, and re-copying the refills, with no success. Please Help!!!!!! I need those samplers

Thanks
3DBuddah

Gwydi 2003-07-28 12:12

Re: Bad Patch/ Bad Format error message
 
Try reloading the refills from the original CDs, it sounds like they have become corrupt.

If that doesn't work, contact tech support, but you will need to register your copy of Reason first.

deculte 2012-11-13 06:13

I had the same problem and realised it was to do with using samples/parts from an external hard drive that disconnected while the program was running. If you restart with the hard drive plugged in, this may fix the problem.

BonezMcCoy 2012-11-13 10:36

Quote:

Originally Posted by deculte (Post 1176452)
I had the same problem and realised it was to do with using samples/parts from an external hard drive that disconnected while the program was running. If you restart with the hard drive plugged in, this may fix the problem.

http://25.media.tumblr.com/tumblr_m7...xzcwo1_400.gif

Zombie thread alert! These two are no longer around. Nice of you to want to help but I don't think they'll buy a Reason licence again 9 years later AND check this thread.


All times are GMT +2. The time now is 23:13.