View Single Post
  #9  
Old 2012-06-20, 10:19
boner boner is offline
 
Join Date: Apr 2005
Posts: 42
Thumbs down ignition key problems

so, i just updated Reason last night, and immediately ran into the problem. when trouble-shooting today, i implemented each suggestion that had been successful for another user. i still had no luck.

all the symptoms are more or less identical to those given by a few hundred others in this thread alone.

oh, almost forgot that i need to qualify my second statement. there is a suggestion regarding removing the R6 license before installing R6.5. i tried to do this, but couldn't figure out how. there were a few suggestions where some of the steps were not available, which i guess may be OS related. i use Win 7 64-bit.

and as far as hardware goes, there are no problems - to be sure that i'm not a liar (lol) i even tried two separate inputs from different groups in, so if one had failed, the other would have worked properly.

i'm not going to go on about how all i'm ll pissed off at PH for a very inconvenient oversight or glitch, but i can understand why a few folks are peeved, but you can always re-install R6. if you can't even open reason, then you haven had much time, if any, to make any particular rack expansion the centerpiece of you next big project.

enough about that. as for me, my setup is the OS as given above,M-Audio 1010LT, a video card with more power than i need, AMD X64 925 Quad-Core 3.3 GHz, 8 GB DDR2 RAM. Not top-of-the-line as it was when i built it, but still very reliable.

so now you know my specs, and we all know the problem, and we know that i've tried everything suggested that was possible. is there perhaps a way to delete a license from the ignition kit that i am not familiar with. i've found no such feature in the ComStick app.

i'll keep sifting through the crazy number of posts on the topic. thanks in advance for any info you are willing and able to share.